Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: Lenovo y560 bios 71

@staringatstars,

Are you having issues as reported by settler?

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: Y560 Screen Brightness Problem

@All,

Thread merge to a new topic on this discussion.

I will discuss with engineering on this matter.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Blue Screen Again
staringatstars
Posts: 130
Registered: ‎01-12-2011
Location: Moscow
0

Re: Y560 Screen Brightness Problem

@Jamez

Yes, i have same problems.

@yigit

As i wrote, it does not help out.
Community Moderator
yigit
Posts: 13,330
Registered: ‎12-07-2009
Location: Antalya
0

Re: Y560 Screen Brightness Problem

did you guys re-install power management without un-installing it?

i'm not sure if it helps but it sometimes do.

( as i read before re-installing power management couple of times fixed the issue )

 

if it doesn't work, i believe jamez will find some answers for you. due to i don't have y560, i don't think i can help you at this point.



http://www.ki-themes.com
Punch Card
Angelo22
Posts: 60
Registered: ‎09-14-2010
Location: Florida
0

Re: Y560 Screen Brightness Problem

Sure hope they don't take months for this one...
Fanfold Paper
coolshot
Posts: 2
Registered: ‎02-25-2011
Location: Singapore
0

Re: Lenovo y560 bios 71 - Screen brightness issue

Hey it seems like im not the only one with the same brightness issue after i've upgraded to BIOS 71...

Is this the only thread of the issue in the lenovo community, took me a long while to find this thread with the same specified problems as mentioned. It seems that not much users notice this brightness problem bug.

Is there any solutions out there that can solve the Lenovo Energy Management app non-responsiveness issue?

Or do we Lenovo users, have to suck our thumb and continue usage with the issue while waiting for months later for the engineers to come out with another BIOS update again?

Regards
HDMI
ryukensfj
Posts: 133
Registered: ‎08-04-2010
Location: CA/AZ
0

Re: Y560 Screen Brightness Problem

Mine works fine....

 

My system specs:

 

Bios .71

Win7 64 SP1 Ultimate

ATI 10.11 (8.791.0.0)

Lenovo Power Management Version (5.4.1.6)

Lenovo Ideapad Y560 - 06462AU (Black)
Fanfold Paper
coolshot
Posts: 2
Registered: ‎02-25-2011
Location: Singapore
0

Re: Y560 Screen Brightness Problem

@ryukensfj how did u manage to get the newer version of ATI 8.791.0.0 and Lenovo Power Management Version 5.4.1.6?

Im running older version of ATI 8.752 as its the lastest posted on Lenovo Support and Dowloads page, and Lenovo Power Management 5.4.0.9. On Lenovo Ideapad Y460

I have just reflash & downgraded to BIOS 62 and the problem is now resolved. The Lenovo Power Management 5.4.0.9 is now working fine, the brightness settings and other advanced power settings are now being taken into effect.
HDMI
ryukensfj
Posts: 133
Registered: ‎08-04-2010
Location: CA/AZ
0

Re: Y560 Screen Brightness Problem

[ Edited ]

 


coolshot wrote:
@ryukensfj how did u manage to get the newer version of ATI 8.791.0.0 and Lenovo Power Management Version 5.4.1.6?

Im running older version of ATI 8.752 as its the lastest posted on Lenovo Support and Dowloads page, and Lenovo Power Management 5.4.0.9. On Lenovo Ideapad Y460

I have just reflash & downgraded to BIOS 62 and the problem is now resolved. The Lenovo Power Management 5.4.0.9 is now working fine, the brightness settings and other advanced power settings are now being taken into effect.

LOL for the ATI 8.791.0.0 just go to ATI's site and get the lastest CCC, it's actually 11.2 now which is a newer version than mine. And for the Lenovo Power Management Version, I absolutely have no idea... The newest version on the site is 5.4.0.9 but I somehow got 5.4.1.6

 

 

Here's a screen shot in case you guys don't believe me...

 

link to image

 

image(s) >50k converted to link(s). 

Lenovo Ideapad Y560 - 06462AU (Black)
Punch Card
Angelo22
Posts: 60
Registered: ‎09-14-2010
Location: Florida
0

Re: Y560 Screen Brightness Problem

Unfortunately, for those with switchable graphics we are stuck with 8.752 driver and non-responsive Energy Management.