Support in other languages: 
Reply
Paper Tape
boltjs
Posts: 3
Registered: ‎08-15-2011
Location: Georgia
0

Lenovo y570 RapidDriveTool not working

[ Edited ]

I just purchased a y570 with the 750HDD + 64GB SSD. I am trying to run a clean install to get rid of all the bloatware. When I run RapidDriveTool.exe it says "Run Success" but then when i boot into my Widnwos 7 installation disk, it still only recognizes the HHD & SSD as one drive.

 

Is there any other way to get these drives separate and to show up in the windows 7 installation window?

Community Moderator
yigit
Posts: 13,250
Registered: ‎12-07-2009
Location: Antalya

Re: Lenovo y570 RapidDriveTool not working

Paper Tape
boltjs
Posts: 3
Registered: ‎08-15-2011
Location: Georgia
0

Re: Lenovo y570 RapidDriveTool not working

I followed that step by step and had no luck. When i boot into windows 7 the SSD is not detected

Community Moderator
yigit
Posts: 13,250
Registered: ‎12-07-2009
Location: Antalya
0

Re: Lenovo y570 RapidDriveTool not working

are you able to see ssd under hard-disc management window?


http://www.ki-themes.com
Paper Tape
boltjs
Posts: 3
Registered: ‎08-15-2011
Location: Georgia
0

Re: Lenovo y570 RapidDriveTool not working

Yes it is an "unitiliazed disk" which is the bug that the link you talked about. Even whern I run the RapidDisk.exe it says the same thing.

Community Moderator
yigit
Posts: 13,250
Registered: ‎12-07-2009
Location: Antalya
0

Re: Lenovo y570 RapidDriveTool not working

Blue Screen Again
yesman82
Posts: 1
Registered: ‎03-15-2012
Location: Berlin
0

Re: Lenovo y570 RapidDriveTool not working

Same problem over here.

When using the split tool (RapidDriveTool.exe) it says "Run success!" but it's not working.It won't split the drives.

1. Starting a windows installation will cause the system to ask for drivers as no drives are recognized.

2. And you can easily boot up windows as usual which shouldn't work as the drive should be split and therfore not bootable.

3. I used a Windows PE to start the RapidDriveTool.exe from  there as it may not work while the system is still running. But same results.

4. Putting the drives in Compatible Mode in the BIOS will make Windows crashed on boot and the RapidDriveTool.exe in Windows PE will show "Run Failure!!!!!!!" ... At least this time it displays the right thing :smileyhappy:

 

I'm tried of  rebooting and rebooting and rebooting....... It just says "Run Success!" but it JUST DOESN'T WORK!

 

Very important information:
Windows 7 64 Home Premium German as User with administrative previleges, UAC off, AntiVirus off