Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
dasmoothride
Posts: 19
Registered: ‎12-03-2011
Location: USA
0

Re: New U400 - General

reuben I had problems clean installing my win 7 on the U400. It says that my battery needs to be replaced here's the forum I started:

 

http://forums.lenovo.com/t5/IdeaPad-Y-U-B-V-and-Z-series/Lenovo-U400-Battery-Replacement-Warning/td-...

 

Please lemme know how you did yours.

Punch Card
AshLikeSnow
Posts: 33
Registered: ‎11-03-2011
Location: California

Re: New U400 - General

@Reuben  Actually, I don't relly see much of a need to reformat this comptuer.  There is very little bloatware on this laptop.  Stuff like power managment and the camera drivers are stuff your probably going to install later anyway. 

 

I think the only bloatware I had to uninstall was Chrome, Google Toolbar, User Manual, and Absolute data protect.  Everything else seemed pretty useful.  PowerDVD and Cyber whatever, are from different comapnies, are usefull, and do cost quet abit to purchase seperately.  One of them lets you watch blueray - your traditional software dosen't let you watch bluray.... Though this comptuer dosen't have a blu-ray drive.....

 

 

The trouble I had was - I couldn't get the internet drives and the graphics card drivers to install.  Also, my computer only seemed to detect 1024x768 resolution or something instead of the 1366x768.  Also, I had the battery problem where it kept saying my battery needs to be repalced.

 

Fanfold Paper
reuben9376
Posts: 17
Registered: ‎12-08-2011
Location: USA

Re: New U400 - General

[ Edited ]

I received the ssd and installed it today. I hate the design of taking the bottom off this laptop. I managed to break 2 tabs taking off the bottom today. WHY LENOVO WHY did you make this so difficult. I have taken over 100 laptops apart and never had any issues like this.. 

 

The Samsung 830 ssd  with the slim profile fit pretty well in the original hard drive slot. I couldn't use the bracket on the left side but the one on the right held it in place just fine. 

 

Anyways.. I downloaded all the drivers from the Lenovo support page for the u400 and had them on my flash drive. I installed a fresh copy of Windows Home Premium x64. I installed the wireless drivers first and only the wireless driver and not the intel utility software that comes with it. I did not install the bluetooh drives as I have it disabled and do not use it. 

 

I installed the video card drivers next. No problems here either 

 

from here out I auto arranged the drivers on my flash drive in order of file size and just went down the list. I installed all the drivers before doing a restart. 

 

I also installed the hotfixes from the support page. 

 

I didn't install any of the cyber dvd software and so on as I don't use it.

 

I must say the install went fairly easy and I didn't run into any problems even though I was expecting some as other users have said they had issues. I've been running some test and using the laptop for around 3-4 hours now and I must say.. Its a night and day difference. I ran A SSD benchmark and I am getting advertised speeds on the Samsung so that also confirms the sata III port. 

Punch Card
dasmoothride
Posts: 19
Registered: ‎12-03-2011
Location: USA
0

Re: New U400 - General

Nice! Lucky you, When I clean installed windows 7 64bit professional, it gave me this battery error and firefox, chrome, IE, frequently crashes. Maybe I should just install everything before doing restart.. I'll keep you guys posted.

Punch Card
TheWind
Posts: 15
Registered: ‎12-01-2011
Location: USA

Re: New U400 - General

[ Edited ]

I second @reuben9376 that the design of a laptop case should not be so fragile and complicated as Lenovo did with U400.  I love the design of my laptop very much, but the tabs/hooks that hold the bottom cover in place are made of plastic and break easily.  :smileysad:

Yesterday my new Samsung 830 SSD arrived and I was excited to put it in.  After breaking 3 tabs in the battery area I managed to get the bottom off.  To my surprise my system only had one bracket attached to HDD to hold it in place (it's the right one on the instructions video about taking HDD off).  Nevertheless, the new SDD got attached pretty securely.  I also reused the foil wrapper with paddings from the original HDD on my new SDD to prevent any movement.  When I started putting back the bottom cover I was shocked to find a small gap that was caused by the SDD sitting on top of USB3 port.  Here is the picture:


http://img85.imageshack.us/img85/8885/pic1jmc.jpg


Apparently, the SSD was a little bit (about a millimeter) thicker than the HDD.  Here is a picture that compares them:


http://img818.imageshack.us/img818/5934/pic2xy.jpg


After checking several times that everything sits properly in place I was ready to start going for Plan B (either use grinder or take it out of the case).  So, I decided to document my "adventure" and was about to take the picture of the gap in the body when suddenly it closed tight after I put a little bit more pressure than before.  So, to make the story short, I finally put everything back together.

I only migrated the system partition onto the SSD and the system booted fine.  It saved me a few hours of fiddling with a clean install.  Upon the first boot, Win7 recognized the SSD and make a few adjustments.  I also followed this guide including the Additional tweaks for Windows 7.  Now I understand why people say that once you start using SSDs there is no way back. :smileywink:

 

Moderator edit: Large pics converted to links, per the Community Rules.

Punch Card
AshLikeSnow
Posts: 33
Registered: ‎11-03-2011
Location: California
0

Re: New U400 - General

[ Edited ]

@TheWind

 

Very interesting, Thanks for the pics.

I was going to take pictures of my adventures as well, but I couldn't find a camera :/

 

That guide is really interesting, I wish I had acess to that when I did it, I woulda saved myself $50.

 

Hehe, Now I don't feel so bad about damageing 1 tab. :smileyvery-happy:

Just wodnering, did you also use a hammer, or did you use a different method to open up the laptop.

 

 

 

Anyway, Congradulations. How fast do you boot now? :smileyvery-happy:

 

 

@reuben

Regarding the case design. I agree. It should ahve been more like the MacBook design with 9 or so screws along the sides.  It dosen't have to be 100% uninterrupted to look good.  The MacBook proves that.

Punch Card
TheWind
Posts: 15
Registered: ‎12-01-2011
Location: USA
0

Re: New U400 - General

No hammer. :smileylol:  Just bare hands. If I used a hammer, all those plastic tabs would not survive.  I'd have to use duct tape to keep the bottom attached.  :smileylol:  The problem is not only the bottom cover itself (it can be replaced when Lenovo starts selling U400 parts), but the plastic hooks and tabs that sit on the body of the laptop opposite to the tabs of the cover.  If those were gone, I'd have to get the whole new body.

 

The boot time was blazing fast before I installed an antivirus. :smileyfrustrated:  It is still very fast and from pressing the power button to the login screen it takes 27 seconds (7 of which are just to get past the BIOS load screen).

Fanfold Paper
reuben9376
Posts: 17
Registered: ‎12-08-2011
Location: USA
0

Re: New U400 - General

[ Edited ]

Honestly I don't think anyone including lenovo themselves could take this laptop apart without breaking one of the tabs on the front of the case that snap in between the battery. Its a poor design and even though I am really enjoying this laptop if I would have realized how hard it was and how bad of a design I would have purchased something else. If you watch the lenovo support video it shows it coming right off ?? I thought this much be a joke and the people claiming that it was very difficult must be doing something wrong or being impatient. Well I was wrong .... very wrong.  

 

I wonder if there is anyway to replace the shell part that the tabs snap into ? Its not a big problem but it does leave a small gap in the casing :smileymad:

 

Anyone else disapointed with the viewing angles of the screen ?? I have the i3 version and not sure if they use a differnt lcd panel in the i5 version but the viewing angles are very poor and the color seems to be washed out ? 

 

 

Fanfold Paper
reuben9376
Posts: 17
Registered: ‎12-08-2011
Location: USA

Re: New U400 - General

[ Edited ]

@TheWind

 

You can enable fast boot in the bios on startup (Fn+F2) and it skips the bios post screen on startup and will save you that 5-7 seconds.  

Punch Card
TheWind
Posts: 15
Registered: ‎12-01-2011
Location: USA
0

Re: New U400 - General

@reuben9376,

 

You are right!  I completely forgot about that flag in BIOS.  I had set it to normal to help system recognize my SATA-USB bridge that I used for copying the OS partition over onto SSD.