Support in other languages: 
Reply
Token Ring
pepemosca
Posts: 473
Registered: ‎05-29-2010
Location: Argentina
0

Re: New discussion Y560 display issues

@Meetloaf13, you are 100% right about the HDMI port and the ¿relation? to the LCD panel.

I just wanted to know if Lenovo was able to manufacture a Y560 in the right way.
And... as you can confirm: They can!

Thanks!
________________________________
Lenovo IdeaPad Y560 - 06462BU - Black
Punch Card
lemonbone
Posts: 17
Registered: ‎03-24-2008
Location: Hong Kong
0

Re: Catalyst 10.11 Drivers Released

i have the non switchable version y560, will it work?

以宇宙和大風暴的艾德布洛伊之名
Fanfold Paper
harley2ride
Posts: 15
Registered: ‎12-02-2010
Location: USA
0

Re: New discussion Y560 display issues

[ Edited ]

I just got my ideapad y560 on Nov 29th from lenovo outlet.  I am getting the issue where the mouse pointer will get big.  It will stay that way for awhile, then it will revert back to normal.  So far I have also had two BSOD's where it did a dump, and I keep getting an error "Internet Explorer Has Stopped Working".   

 

I have run Belarc and checked everything, and I appear to have all the latest and greatest drivers from the Lenovo site.  

 

Very frustrating to get a new system and have issues.  

 

Thought I better add that I have the Core i7 system with the ati hd5730.

Fanfold Paper
harley2ride
Posts: 15
Registered: ‎12-02-2010
Location: USA
0

Re: New discussion Y560 display issues

[ Edited ]

Just saw how to check my display.  It is AUO40EC.   Bios shows as Lenovo 30CN58WW.

maf
Token Ring
maf
Posts: 92
Registered: ‎09-26-2010
Location: United States
0

Re: New discussion Y560 display issues

Update the display driver.

Fanfold Paper
harley2ride
Posts: 15
Registered: ‎12-02-2010
Location: USA
0

Re: New discussion Y560 display issues

Update from the ATI site, or from Lenovo?    I have seen lots of pro's and con's for each one in these forums...

 

My ATI driver right now is 8.702.50.

 

maf
Token Ring
maf
Posts: 92
Registered: ‎09-26-2010
Location: United States
0

Re: New discussion Y560 display issues

[ Edited ]

I assume you have an ATI card,since this was a reported bug with the ATI 5730 card.  Updating to the AMD 8.752 driver on the Lenovo site solves the big mouse cursor issue.  Updating further (to Catalyst 10.10 & 10.11) if you have dedicated video card (not switchable graphics) will solve other issues as well if you can get them to install.  Some have had problems getting them to load since they are unsigned.

 

If you do decide to upgrade to the most recent Catalyst 10.10 or 10.11 drivers, I would first install the AMD 8,752 driver from Lenovo first.  That is how I did it and I had no issues upgrading to the newer versions after that.

What's DOS?
bjg3d
Posts: 3
Registered: ‎12-02-2010
Location: Ridgefield CT
0

Re: Ideapad Y560 graphics bug resolution and escalation

Does anyone else out there have the 3D version ,  the Y560D ?  I had a failure of the video hardware within the first 6weeks of owning it, back in September.  It ended up at the depot where a new motherboard was installed, after about a month.  It's still unstable, has crashed twice, once with a blue screen and again yesterday with a 'video hardware error' message in the logs.  Unfortunately, like the other poster in this thread, I'm relying on this machine for a new business - yes, a 3D video business !

 

anyone got any ideas ?

 

 

Fanfold Paper
harley2ride
Posts: 15
Registered: ‎12-02-2010
Location: USA
0

Re: New discussion Y560 display issues

[ Edited ]

Thanks.  I will try the lenovo drivers...  At least I would if I could find them.  On the support site the newest driver it shows is 8.6.  Mine is newer than that, but not the one you suggested..   So how do I get the newer one to show up..

 

Nevermind.  Finally saw that ATI is now AMD.. 

 

update:  downloaded the amd drivers.  They wouldn't update through the update driver function in control panel due to it looking for an ati driver and not an amd driver.  I just executed the file I downloaded from lenovo for the AMD driver.  Everything went fine, and so far, I haven't had any of the problems I had before.  No instance of the mouse pointer issue so far, no more blue screens of death so far...      I would have never figured a display driver to cause all the issues I had.   

 

Thanks for the help....

HDMI
ryukensfj
Posts: 133
Registered: ‎08-04-2010
Location: CA/AZ

Re: New discussion Y560 display issues

 


harley2ride wrote:

Thanks.  I will try the lenovo drivers...  At least I would if I could find them.  On the support site the newest driver it shows is 8.6.  Mine is newer than that, but not the one you suggested..   So how do I get the newer one to show up


http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_show_2616.html

 

Lenovo Ideapad Y560 - 06462AU (Black)