Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
ivanleung
Posts: 7
Registered: ‎01-13-2011
Location: canada
0

Re: New discussion Y560 display issues

Definitely can't be overheating issues - been using the coolmaster notepal infinite laptop cooler.

HDMI
ryukensfj
Posts: 133
Registered: ‎08-04-2010
Location: CA/AZ
0

Re: New discussion Y560 display issues

[ Edited ]

 


ivanleung wrote:

Hey guys, I just recently received my Y560 - 06463PU and from the get-go have been experiencing corrupt graphics while gaming. Problems like tearing of image (i have tried Vertical Sync, did not solve problem) and  frozen or black screens (massive drop in fps) are guaranteed. After about 5-10secs game will either resume or i'll get an "AMD driver has stopped responding and has successfully recovered."....these problem occur in games like Starcraft2, Leage of Legends and Vindictus. I noticed for Starcraft 2 if i were to set the Shader setting to low-medium it reduces the tearing of image significantly....but obviously this laptop was not bought to play games on low-medium settings with graphical errors.

 

I'm currently on BIOS 30CN59WW. For the video driver I've experienced the problem with both the factory 8.752 driver and the latest 8.801 driver.

 

So my question is...is this a BIOS/Video Driver update problem? Or would I need to send my laptop back for repair?

 

Thanks! 


Where did you get the 8.801? Is that the ATI 10.12?

 

Lenovo Ideapad Y560 - 06462AU (Black)
Punch Card
ivanleung
Posts: 7
Registered: ‎01-13-2011
Location: canada
0

Re: New discussion Y560 display issues

Yeah it's from the ati 10.12. Used your method of updating the video driver too =]

HDMI
ryukensfj
Posts: 133
Registered: ‎08-04-2010
Location: CA/AZ
0

Re: New discussion Y560 display issues

[ Edited ]

 


ivanleung wrote:

Yeah it's from the ati 10.12. Used your method of updating the video driver too =]


Cool! I haven't updated to the 10.12 yet because I don't have any problems. Maybe you can try to go to 10.11

 

I did have those driver crashing problems("AMD driver has stopped responding and has successfully recovered.") before when not updating the drivers correctly which is why I develop that method to install the drivers, which has worked for me and numerous others.

Lenovo Ideapad Y560 - 06462AU (Black)
Punch Card
ivanleung
Posts: 7
Registered: ‎01-13-2011
Location: canada
0

Re: New discussion Y560 display issues

Tried going 10.11 still the same issue. I did apply the hotfix which fixed the issue where under "dxdiag" the graphics showed DDI 10.1 instead of DDI 11. Not sure if it's just me, but that hotfix seemed to decrease the intensity of the image tearing. Still getting a lot of frozen screens.

 

 

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: New discussion Y560 display issues

Hi All,

for those who have the ant issue, does the ant issue happen when you are dragging a window in the screen or did it happen eventhough the system is in idle?

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Blue Screen Again
staringatstars
Posts: 130
Registered: ‎01-12-2011
Location: Moscow
0

Re: New discussion Y560 display issues

Idle, very visible when opening CCC and ofcourse when dragging.

SCSI Port
Meetloaf13
Posts: 94
Registered: ‎11-05-2010
Location: USA
0

Re: New discussion Y560 display issues

This is the first time I've noticed it, but I can only duplicate ant's while dragging the window.

 

If I drag it vertically, I see ants on the top/bottom of the windows...if I drag it horizontally, I see ants on the sides.  I'm running Aero, plugged in or unplugged, same problem (mind you, the whole plugged/unplugged may not be a useful piece of info as everyone is running different power profiles).

 

I'm running latest ATI drivers (.12) and system in sig.

 

P.S. I'm going to guess some people, perhaps all people have ants while dragging and don't realize it.

*****************************************************************************
| Lenovo Y560 06465BU | i7-740QM 1.73GHz | ATI HD 5730 1GB | 15.4" HD LED 1366x768 LGD229 | Intel Wi-Fi 1000 | Win 7 HP x64 | Bluetooth 2.1 + EDR | 3dMark06 8189 | BIOS v62
Blue Screen Again
gsnagpal
Posts: 3
Registered: ‎01-25-2011
Location: India
0

Re: New discussion Y560 display issues

i got my ideapad y560 a week ago.ran fine for a week but a day ago it showed a blue screen error(display driver not working) and hasn't started since i.e the power still runs but laptop screen remains black. then i connected a monitor to the vga port(that showed the laptop display) ,i recovered d laptop using one key recovery(didn't work,still blue screen). then i installed new windows but when i installed the ati driver in new windows the same thing happened i.e blue screen and my laptop screen still isn't working

 

what should i do?????????

Blue Screen Again
staringatstars
Posts: 130
Registered: ‎01-12-2011
Location: Moscow
0

Re: New discussion Y560 display issues

Well, still no solution and silence from Top Moderators about it. Nice.