Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
christopherwms
Posts: 15
Registered: ‎09-09-2010
Location: Houston, TX
0

Re: Ideapad Y560 graphics bug resolution and escalation

Here is what I did to solve the issue.

 

I found one of those PR announcements and emailed the contact my credentials and what was wrong.

 

It was escalated from there

Ctrl-Alt-Del
MrGlister
Posts: 94
Registered: ‎09-12-2010
Location: Canada
0

Re: New discussion Y560 display issues

[ Edited ]

Hey guys, I just got a new issue with the Y560.  Recently I noticed the issue of what is happening above kinda but less extreme.  I noticed it's whenever I tilt my laptop onto the battery it'll either freeze, black screen, bluescreen(once), driver crash, pixel distortion.  The pixel distortion is similar when my GPU crapped out on my desktop.  I called tech and they said to reformat, I obviously said driver is not the issue if tilting the machine causes it.  I received my box today and will be sending my machine on Monday.  Possible reasons is a slightly loose hinge causing connection issue with LCD, crapping out GPU, or some other issue.  I also reported a bright spot (finally after 4 months).  Hopefully this will get me a new LCD and solve gradients lol

Praying that this issue isnt going to escalate into a war with Lenovo (blamed for damages, new issues appear, etc)

 

P.S. Funny story, I recently tried installing 10.12.  After uninstalling and doing a driver sweep, my lcd stopped working.  It only worked on safe mode.  On normal boots I can hear the sounds and system working but the screen never turned on.  I literally had to memorize how to install my old driver using my keyboard with narrator on and black screen.  It looked like I was doing cheat codes on my computer loll

HDMI
ryukensfj
Posts: 133
Registered: ‎08-04-2010
Location: CA/AZ
0

Re: New discussion Y560 display issues

 


MrGlister wrote:

Hey guys, I just got a new issue with the Y560.  Recently I noticed the issue of what is happening above kinda but less extreme.  I noticed it's whenever I tilt my laptop onto the battery it'll either freeze, black screen, bluescreen(once), driver crash, pixel distortion.  The pixel distortion is similar when my GPU crapped out on my desktop.  I called tech and they said to reformat, I obviously said driver is not the issue if tilting the machine causes it.  I received my box today and will be sending my machine on Monday.  Possible reasons is a slightly loose hinge causing connection issue with LCD, crapping out GPU, or some other issue.  I also reported a bright spot (finally after 4 months).  Hopefully this will get me a new LCD and solve gradients lol

Praying that this issue isnt going to escalate into a war with Lenovo (blamed for damages, new issues appear, etc)

 

P.S. Funny story, I recently tried installing 10.12.  After uninstalling and doing a driver sweep, my lcd stopped working.  It only worked on safe mode.  On normal boots I can hear the sounds and system working but the screen never turned on.  I literally had to memorize how to install my old driver using my keyboard with narrator on and black screen.  It looked like I was doing cheat codes on my computer loll


Did you enter "Up, Up, Down, Down, Left, Right, Left, Right, B, A, Start"?

 

Lenovo Ideapad Y560 - 06462AU (Black)
Ctrl-Alt-Del
MrGlister
Posts: 94
Registered: ‎09-12-2010
Location: Canada
0

Re: New discussion Y560 display issues

Haha, sorry to post this offtopic response, but here's a snippet of what I had to jot down

 

http://img856.imageshack.us/i/snapshot20110310w.jpg/

 

It really was unfortunate that I couldnt system restore

What's DOS?
SASpirit
Posts: 4
Registered: ‎03-10-2011
Location: Cape Town, South Africa
0

Re: Ideapad Y560 graphics bug resolution and escalation

Thanks for all the feedback. I am going to try what Yigit suggested and see if that sorts out the issue.

 

Punch Card
matipiano
Posts: 13
Registered: ‎03-04-2011
Location: Poland
0

Re: New discussion Y560 display issues

[ Edited ]

Hi,

I have a little problem with downloading the new AMD driver from lenovo site.

When I click "Download" my Chrome write this: Error 310 (net::ERR_TOO_MANY_REDIRECTS)

Is this only my laptop or someone has also this problem??

Ideapad Y560 i7 4GB RAM, BIOS 71, AMD 8.881
Fanfold Paper
fsevcik
Posts: 10
Registered: ‎01-04-2011
Location: Venezuela
0

Re: New discussion Y560 display issues

[ Edited ]

MrGlister wrote:

Hey guys, I just got a new issue with the Y560.  Recently I noticed the issue of what is happening above kinda but less extreme.  I noticed it's whenever I tilt my laptop onto the battery it'll either freeze, black screen, bluescreen(once), driver crash, pixel distortion.  The pixel distortion is similar when my GPU crapped out on my desktop.  I called tech and they said to reformat, I obviously said driver is not the issue if tilting the machine causes it.  I received my box today and will be sending my machine on Monday.  Possible reasons is a slightly loose hinge causing connection issue with LCD, crapping out GPU, or some other issue.  I also reported a bright spot (finally after 4 months).  Hopefully this will get me a new LCD and solve gradients lol

Praying that this issue isnt going to escalate into a war with Lenovo (blamed for damages, new issues appear, etc)

 

P.S. Funny story, I recently tried installing 10.12.  After uninstalling and doing a driver sweep, my lcd stopped working.  It only worked on safe mode.  On normal boots I can hear the sounds and system working but the screen never turned on.  I literally had to memorize how to install my old driver using my keyboard with narrator on and black screen.  It looked like I was doing cheat codes on my computer loll

 

================================================================================================

 

Guess my y560 have the same symptoms as yours.  At first I thought it was a thermal thing, but after a lot of test (temperature monitoring + graphics benchmarks),drivers reinstalling, safe mode starts and BSOD, it is true that it is a more random issue, sometimes related to the movement of the screen.  I tried to find out if maybe the ati5730 was loose someway, but it is not accessible from access doors behind the laptop.   After this happened, there is a tendency of overheating when I have to force shutdown, sometimes it even deny to power up at first.  Now I am working with the imbued Intel video with no problem, but crap, I bought this machine because of it graphic cal capabilities.

 

I can not endure a month of out-of-service while dealing with a floppy technical services that could not even find out the reason of this failure, besides all the bureaucracy from Lenovo.  I use this laptop  for work traveling abroad. Surely I will have to buy a new machine to allow this to go to service, if I have time, but this kind of quality is not what I expected from Lenovo.  My last laptop was a DELL, that was really crappy too, but at least DELL warranty works on-call in every country I had to go.

 

In case anybody have had those symptoms, please advice me what did you do to solve it (besides turning off the ati5730).

 

Thanks in advance.

 

div codes removed from html 

Fanfold Paper
grubicv
Posts: 24
Registered: ‎02-25-2011
Location: Cortanovci
0

Re: New discussion Y560 display issues

[ Edited ]

 


ryukensfj wrote:

http://i185.photobucket.com/albums/x210/ryukensfj/IMAG0191.jpg

http://i185.photobucket.com/albums/x210/ryukensfj/IMAG0190.jpg

 

LOL sorry about about embeding image files, forum rules...

 

And from the looks of that, it definitely looks like the GPU is going dead. You should send it in so they can replace it. Contact support and provide these pics too.


I had similar problem when my GPU was dying - it was like that 2nd day(since i bought it) - the 3rd day GPU died... -.-

 

Ctrl-Alt-Del
MrGlister
Posts: 94
Registered: ‎09-12-2010
Location: Canada
0

Re: New discussion Y560 display issues

@fsevcik

 

What are the tempertures that you consider overheating?  I feel as though my Y560 fan isn't as powerful as before... maybe it was te bios 71 update or my GPU is dying, I don't know.  Right now my idle GPU temperture is 50-56 and CPU @ 40-45.  On load it's around GPU 64-75 and CPU 58-65

Fanfold Paper
fsevcik
Posts: 10
Registered: ‎01-04-2011
Location: Venezuela
0

Re: New discussion Y560 display issues

[ Edited ]

MrGlister wrote:
What are the tempertures that you consider overheating? I feel as though my Y560 fan isn't as powerful as before... maybe it was te bios 71 update or my GPU is dying, I don't know. Right now my idle GPU temperture is 50-56 and CPU @ 40-45. On load it's around GPU 64-75 and CPU 58-65

=================================================================================================

My appreciation about overheating after some display blackout is subjective, because at that moment I could not measure it (the machine was power-off!!!), but the level of heat that I could sense in the left side of the keyboard and the airflow exhaust was considerable higher than normal.

In my test the GPU reached up to 81 degree (one core, the other was at 79) during burn-in tests, but in regular state it is 48-51. I used MSI afterburner for this. The CPU temperature was obtained with a trial software called AIDA64 and the level were between 45-49 degrees. In burning in test it got up to 71 degrees.

It is good to make clear that while thinking that it was a thermal problem, I underclock the GPU and graphic RAM to lower the chance of these blackouts, but I probe myself wrong when in this condition (about 5-10% lower speeds) I got a failure again and the temperatures were as normal for regular conditions.

BTW, my BIOS is updated to 71, and currently my ATI video drivers are 11.2, but just installed the new AMD driver from LENOVO site, so I will have to give it a test for a while. When I started this bench of test I was working with BIOS 59 and LENOVO drivers.

Hope this is of any help.