Support in other languages: 
Reply
Paper Tape
mlefroy
Posts: 4
Registered: ‎05-11-2012
0
Accepted Solution

Sound / Audio buffer issues (crackle, pops, broken up playback) Y460P

Hi there

 

I am having issues playing back audio without clicks and pops. They sound like buffer underrun issues. 

The clicks occur during audio playback from any program, but get worse under certain cercumstances.

 

The worst time is when I have my external monitor plugged in. It makes it 10 times worse if I have uTorrent running with multiple files. Even after closing, the clicks still remain. The best result is only acheived after closing as many programs as possible. 

 

The clicks are better, but not completly gone, when no other monitor is plugged in and lid is open. If I close the lid, the clicks get a lot worse. 

 

I have an external USB sound card (Sound Blaster X-FI) and have tried it with that also. This makes no difference, the clicks are stll there. 

 

I have updated my BIOS to the latest version and sound drivers are updated. Is there anything else I can try?

 Thanks and let me know if you need more system info.

 

Community Moderator
Zehnsteine
Posts: 1,182
Registered: ‎08-28-2011
Location: Thailand

Re: Sound / Audio buffer issues (crackle, pops, broken up playback) Y460P

Hi Mlefroy,


please let us know more details of your Y460p like CPU, GPU, previous version BIOS,

present version BIOS, RAM, version of Windows...


and try to analyze your audio issue a little further...

download 'LatencyMon' analyzer tool,  then temporarily unplug all external devices,

close all running applications, go off-line, disable anti-virus software and firewall,

switch off WLAN with the little switch on front of laptop,

then in 'Lenovo Energy Management' select High Performance, under Display and System tab

set everything to Never and Maximum CPU Speed to High...

next restart laptop and run LatencyMon to monitor and one by one enable things until the audio crackle occurs

and then look up what's causing it.

http://www.resplendence.com/latencymon


Note... this is a rather complex tool, I suggest to read all the information and explanation offered on the website.


 

Also please have a look at this thread...

http://forums.lenovo.com/t5/IdeaPad-Y-U-V-and-Z-series/workaround-for-y460p-y560p-sound-stutter/m-p/...


 

Keeping my fingers crossed... Zehn

Paper Tape
mlefroy
Posts: 4
Registered: ‎05-11-2012
0

Re: Sound / Audio buffer issues (crackle, pops, broken up playback) Y460P

[ Edited ]

Thank you very much Zehnstiene.

 

I actually have a Y560P, I mistyped before.

i7, 8gig ram, AMD graphics.

 

The link and downgrading to BIOS 3FCN17WW so far has worked. Before, I was on the latest bios, "21".

 

Before downgrading the BIOS, I ran "Latency Checker" and it failed. After the downgrade, it passed Latency Checker.

 

Minor issue: my Fn key and Ctrl key are now switched (?). I'll post on the other thread and see whats up with that!

 

Thank you again - really appreciate not having to return my laptop to the computer store!