Support in other languages: 
Reply
Blue Screen Again
rogerdewhite
Posts: 3
Registered: ‎05-16-2010
Location: USA
0

Y550 webcam is blurry

Not too long ago I upgraded my  Y550 from Vista to windows 7 (both 64 bit). Since i upgraded i've noticed that the video quality on the webcam is worse. Specifically, the video is blurry and slow. If, for instance, i move my head quickly the video just blurs. This is rather annoying for skype video and other laptops i've used don't have this problem..

 

I've downloaded the newest drivers available from lenovo and tried uninstalling the camera drivers and reinstalling the new ones but the problem persists. 

 

Is anyone else having this problem? Has anyone been able to fix this problem? 

Community Moderator
yigit
Posts: 13,255
Registered: ‎12-07-2009
Location: Antalya
0

Re: Y550 webcam is blurry

did you perform clean installation or upgrade for windows 7 64 bit?



http://www.ki-themes.com
Blue Screen Again
rogerdewhite
Posts: 3
Registered: ‎05-16-2010
Location: USA
0

Re: Y550 webcam is blurry

I performed an upgrade installation of Windows 7

Community Moderator
yigit
Posts: 13,255
Registered: ‎12-07-2009
Location: Antalya
0

Re: Y550 webcam is blurry

remove the drivers you installed, restart your computer and install it again.



http://www.ki-themes.com
Blue Screen Again
rogerdewhite
Posts: 3
Registered: ‎05-16-2010
Location: USA
0

Re: Y550 webcam is blurry

I removed the drivers, rebooted and the device automatically reinstalled itself. I tried the device then and it was still blurry. 

 

Next I removed drivers, rebooted, the device auto reinstalled and then i reinstalled the newest drivers - still blurry.

 

Next I removed drivers, disabled the device, rebooted and the device DID NOT reinstall upon reboot. Then I reinstalled the devices (which enabled the device). The device is still blurry.

 

Any other thoughts?

Community Moderator
yigit
Posts: 13,255
Registered: ‎12-07-2009
Location: Antalya
0

Re: Y550 webcam is blurry

try to install vista drivers instead of windows 7. but for this time press f8 to load on safe mode, un-install the drivers, restart your computer on safe mode again, install the drivers and restart for your computer last time for normal mode.



http://www.ki-themes.com