Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
seth959ci
Posts: 2
Registered: ‎03-19-2012
Location: So. Indiana
0
Accepted Solution

Y550p does not recognize battery

Hello All, so today my y550p decided not recognize the battery. it will boot and run with AC with or without battery but not with the battery alone. the indicator light on the outside of the pc does not light up unless with AC. I have tried flashing the BIOS, taking the battery out, and reintstalling the Microsoft ACPI controller.  Any ideas? Any help will be greatly appreciated!

Community Moderator
Zehnsteine
Posts: 1,182
Registered: ‎08-28-2011
Location: Thailand
0

Re: Y550p does not recognize battery

Hi Seth,

 

after about 2 years maybe you need a new battery...

http://shop.lenovo.com/SEUILibrary/controller/e/web/LenovoPortal/en_US/catalog.workflow:item.detail?...

 

Zehn

What's DOS?
seth959ci
Posts: 2
Registered: ‎03-19-2012
Location: So. Indiana
0

Re: Y550p does not recognize battery

 i dont know if it would be the battery though.. it never gave any warning signs of being bad... i could still get 90 mins of power out of it.. i heard it could be the mother board.. any thoughts?

802.11n
fiesta
Posts: 134
Registered: ‎12-18-2011
Location: Athens

Re: Y550p does not recognize battery

Doubt it's the motherboard, buuuut a faulty battery on the other hand, could eventually cause other issues.

 

everybody uses and preserves their battery differently, but i agree that two years is a fine lifetime for it.

 

Nevertheless, check your energy power management settings, but before that, give it an update!

 

Heres a link to your drivers:

 

http://consumersupport.lenovo.com/gr/en/DriversDownLoads/APR_Driver_List.aspx?CategoryID=818067&OS=0

 

 

Good luck!

:smileyhappy:

Cleo_Lenovo
Posts: 2,142
Topics: 79
Kudos: 260
Solutions: 137
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Re: Y550p does not recognize battery

[ Edited ]

seth959ci,

Other forum users comments make sense. Anyhow, you may want to try doing a Battery Gauge Reset. Check out the Method B from this article on how to do the reset.

Z570 - Battery plugged in but not charging status message

 

Hope this helps.


Cheers,
Cleo


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество