Support in other languages: 
Reply
Blue Screen Again
Rael_The_Ether
Posts: 5
Registered: ‎02-17-2011
Location: Plainsville, UsA
0

Y560 Bios Update (Win 7 x64 bit)

[ Edited ]

Hello all,

 

This may be a random issue, exclusive to my lappy or it could be community wide, but here is what I am dealing with and wanted feedback.

 

I just installed the new BIOS upgrade 71 (02-17-2011) and everything seems to be working fine. Yet after the install and rebooting (all done without me touching a thing) I noticed a high pitch whine coming from what I think is the motherboard or Graphics Fan. It stated constant until I loaded my user profile and got to the desktop. It then stopped....or at least so i thought. About 5 minutes later I heard it again, it is very low High pitched hum, and would not be noticable in an area with any sort of background noise. Yet, if you were in a complete quiet environment YOU definitely would hear it, and it is kinda annoying.....any ideas????

Punch Card
pacson
Posts: 20
Registered: ‎09-16-2010
Location: Fresno, California
0

Re: Y560 Bios Update (Win 7 x64 bit)

[ Edited ]

Make sure your Bluetooth starts up on windows
and you can have the adapter turned off if you dont use bluetooth, but you must have it loaded when windows starts, will get rid of the whine noise. worked like a charm for me

What's DOS?
Kiesel
Posts: 1
Registered: ‎05-31-2011
Location: Germany
0

Re: Y560 Bios Update (Win 7 x64 bit)

Hi

today i've installed the current BIOS update für my lenovo Y560 aswell - 30CN71WW64.exe

I got the exact same problem with the high pitched sound which is starting when the inbuilt fan is starting.

Anyone a clue how to fix this ?

Community Moderator
yigit
Posts: 13,250
Registered: ‎12-07-2009
Location: Antalya
0

Re: Y560 Bios Update (Win 7 x64 bit)

[ Edited ]

set default settings for bios first.if it doesn't work, try to restore bios backup.
restart your computer, rename the file ( c:\bios\***.bak > bios.wph ) run winplash.exe, select bios.wph and run



http://www.ki-themes.com