Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
nakaneku
Posts: 5
Registered: ‎08-21-2010
Location: HI
0
Accepted Solution

Y560- DIsable Auto Adjust Screen Brightness

I recently purchased a Y560, and I love it.  However, the computer seems to change the screen brightness automatically on a whim.  I am running on Energy Star mode at the basic settings, but it still auto dims and brightens the screen.  I have my "dim screen after" setting set to 10 minutes, but that only dims the screen after being afk correct?  Anyways can someone please tell me how to make screen brightness constant and only change if i remove the battery or go on AC power?

 

Thank you much appreciated

802.11n
kaiyo
Posts: 147
Registered: ‎05-12-2010
Location: Canada

Re: Y560- DIsable Auto Adjust Screen Brightness

open the lenovo energy management (via the battery touch sensitive button) then click on the gear icon between "i" and "?" and click on smart control tab and uncheck ALS (Ambient Light Sensor)

 

the settings for brightness settings for battery and A/C plugged in can be changed here (Lenovo Energy Management) for each power scheme (click on the power scheme then click on the gear on the right) and you can change the settings in there.

Punch Card
nakaneku
Posts: 5
Registered: ‎08-21-2010
Location: HI
0

Re: Y560- DIsable Auto Adjust Screen Brightness

Thank you so much, my eyes thank you very much
Fanfold Paper
GoHack
Posts: 6
Registered: ‎08-26-2010
Location: Bothell, WA
0

New Y560 Owner w/Problem - Screen staying dim after initial setup

[ Edited ]

Hi,

 

I just bought a Y560, (Manufacture date of 08/09/2011) w/the i7-720Q cpu. The display is a AVO40EC, if I read the display info correctly. Any opinions on this display?

 

During it's initial Windows startup, the screen brightness was OK. All of a sudden, as it finished up w/the initial startup, the screen went dim. On an external monitor, the brightness appears to be OK. It's just the laptop display that has the issue.  At this point in time, I haven't been able to get it back to normal. I tried the solution posted below, but w/no luck.

 

http://forums.lenovo.com/t5/IdeaPad-Y-U-B-and-Z-series/Y560-DIsable-Auto-Adjust-Screen-Brightness/m-...

 

Any other solutions that I can try?

 

So far, no other issues.

 

Thx

 

 

Fanfold Paper
GoHack
Posts: 6
Registered: ‎08-26-2010
Location: Bothell, WA
0

Re: New Y560 Owner w/Problem - Screen staying dim after initial setup

[ Edited ]

Hi,

 

Well I went and loaded the latest ATI video driver (10.8) and still no change to my dim display problem. It appears to be my only problem that I can see so far.

 

I checked the laptop BIOS version in the BIOS, and it has the very latest version (30CN58WW) already installed.

 

Would deleting the Lenovo Energy Management software help any?

 

Would reloading the OS help any. I've got an SSD that I want to install, as well as a copy of Windows Ultimate x64 that I want to install as well, on my Y560.

 

Can anyone help me please?

 

Thx

802.11n
kaiyo
Posts: 147
Registered: ‎05-12-2010
Location: Canada
0

Re: New Y560 Owner w/Problem - Screen staying dim after initial setup

you should make a new thread.

Fanfold Paper
GoHack
Posts: 6
Registered: ‎08-26-2010
Location: Bothell, WA
0

Re: New Y560 Owner w/Problem - Screen staying dim after initial setup

I did, but it got moved to this one.

802.11n
kaiyo
Posts: 147
Registered: ‎05-12-2010
Location: Canada
0

Re: New Y560 Owner w/Problem - Screen staying dim after initial setup

oh,

 

how dim does it go? did you try turning up the brightness?

Fanfold Paper
GoHack
Posts: 6
Registered: ‎08-26-2010
Location: Bothell, WA
0

Re: New Y560 Owner w/Problem - Screen staying dim after initial setup


kaiyo wrote:

oh,

 

how dim does it go? did you try turning up the brightness?


It's maxed out, when it comes to turning it up.

 

My external monitor is OK.

What's DOS?
jlbernard
Posts: 1
Registered: ‎01-10-2011
Location: United States
0

Re: Y560- DIsable Auto Adjust Screen Brightness

I too am having an auto dimming issue, but my machine doesn't seem to have an ambient light sensor to turn off.  I finally went into the advanced power settings under the personal power options menu and made the dimmed setting 100% so when it does try to dim it just stays at 100%.   A little hokey but it seems to be working.