Support in other languages: 
Reply
Ctrl-Alt-Del
trollop
Posts: 8
Registered: ‎02-05-2011
Location: USA: Texas
0

Re: Y560 Static Noise. Problem Solved.

This fix worked for me, but upon the installation of the new drivers, the entire dynamic of the audio output has changed. All audio coming from the headphone jack is now more... "flat": the bass is much more prominent, and the treble is almost nonexistent compared to before. There also seems to be a small bit of echo, as if the audio is being played in a hall. It's irritating, to be honest. Any idea of how this could be remedied? Thanks Lenovo y560 intel i7-740QM 4gb ddr3 1033 ATI mob. rad. 5730
Ctrl-Alt-Del
trollop
Posts: 8
Registered: ‎02-05-2011
Location: USA: Texas
0

Re: Y560 Static Noise. Problem Solved.

hahaha, answered my own question. Had to set the output quality back up to 92000 Thanks though!
Paper Tape
prufrockster
Posts: 1
Registered: ‎01-19-2012
Location: Melbourne, Australia
0

Motherboard Static

I have a new IdeaPad Y560 and it is driving me nuts. I am really disappointed. The sound constantly crackles and stutters. I have sent it back to Lenovo once and they told they replaced the sound card. No good. I telephoned Lenovo Support and they advised it was a motherboard static issue and they talked me through the static discharge procedure - power off, unplug, remove the battery, and hold down the power button for 15 seconds. This fixed the problem - for a few minutes, then the crackling and popping started again. Any ideas on how to fix ? Should I remove the battery when not needed ? I almost always have the notebook on my desk connected to power.

Punch Card
shadow404
Posts: 11
Registered: ‎11-11-2011
Location: usa
0

Re: Y560 Static Noise. Problem Solved.

Tried the driver, Did not fix my sound issue, bummer.

Punch Card
s3v3n
Posts: 34
Registered: ‎09-20-2011
Location: Germany
0

Re: Y560 Static Noise. Problem Solved.

[ Edited ]

dude - i got the same with anonther rig of mine - oem redesing is not a part of selling - that does it look to me - in short term - i do let ms do it. And who can tell any other things about it - it works - an SPDIF interface has been established in the soundvol mixer bar.
Means in fact - generic driver hacking from ms does work -
yeeeehaaa - i do love it - better then the rest -
installed os - device is ready -
so, to your needs ... reinstall the OS and it works - MSOS is a compiling OS - it does it very well -

 

do not mess arround with the stars :smileyhappy:

[ - Leno Z360 - 8gig green DDR3 @1.3V - 180gig OCZ SSD - currently an i7-640M arrandale CPU - W7x64Pro - usable @ nearly 5 hours - ]
Paper Tape
spx221
Posts: 1
Registered: ‎04-13-2012
Location: USA
0

Re: Y560 Static Noise. Problem Solved.

I have a similar problem with my Lenovo Y560 which I purchased in Nov 2010. I did not realise it till recently  when I wanted to use the Headphone jact to connect to an external Sound System. The Noise is prominent and unberable  over a period of time. I tried all the solutions mentioned in this thread  to   reload the Realtek drivers but the problem persisted.

 

I think this is more of an Hardware Sheilding problem than a driver issue.  I have noticed when the Power adapter is turned  off or disconnected from the Laptop, this Noise is totally  eliminated in the external Speakers. Also when I reboot  with the Power Adapter On, the humming Noise starts right when   windows start relaoding even before the Sound card drivers could have been loaded.

I also tried with a universal Laptop adapter with similar rating, and the problem was gone. So my conclusion is Lenovo gave us all a bad  Laptop  Adapter and they need to  change it, as it was a lemon product.

 

802.11n
Sfairat
Posts: 142
Registered: ‎08-04-2011
Location: Odessa, Ukraine
0

Re: Y560 Static Noise. Problem Solved.

In my case with mine y570 this sound almost goes away when wifi is disabled. I also thought that it's hardware, but there are several facts which are telling that it can be fixed by software. First of all, windows native drivers in which pc beep can be disabled solve the problem, and also in ubuntu/macos I don't have this problem.

Paper Tape
xavierbart
Posts: 1
Registered: ‎05-24-2012
Location: Mexico
0

Re: Y560 Static Noise. Problem Solved.

Having this problem to.

I'm looking for the version of the driver that you mention.

Leshcat where exactly is this "PC Beep" function, is it on speaker properties of windows or on the properties from the driver?

802.11n
Sfairat
Posts: 142
Registered: ‎08-04-2011
Location: Odessa, Ukraine

Re: Y560 Static Noise. Problem Solved.

Try this http://forums.lenovo.com/t5/IdeaPad-Y-U-V-and-Z-series/y570-sound-problems-some-annoying-noise/m-p/7... . There's a chance it'll help you, because it helped me with similar problem with y570.