Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
SaiA
Posts: 3
Registered: ‎01-21-2012
Location: Texas
0

Y570 Nvidia Issue.

Hello there, I currently have a very strange issue with the 555m. I'm using a Lenovo Y570 IdeaPad; Intel Core i7, 8GB of RAM, with Intel HD graphic card and the GT 555m. My issue is that I believe that the 555m has stopped working for reason(s) I'm unable to figure out. It literally was working until couple days ago. As far as I know, I did not download or update anything that could have caused this. 

Couple things that got me to this conclusion:
I've tried using "CPU-ID". For those who are not aware of what this program is, CPU-ID basically tells you about your computer/laptop components such as Processor, Clocks speed, GPU(s), etc. Anyhow, I've used this program before and months ago I remember it showing me the GT 555m listed under the GPU tab. However, it is no longer there. The drop down list has become "grey-out" and I'm unable to select the GT 555m, meaning the 555m has stopped working or something else is going on. I can only see the HD Intel graphic card listed there.
Another thing that got me to believe that 555m isn't working is that I'm experiencing a massive frame rate drop in games such as Dragon Nest or Skyrim, etc. I'm pretty sure that the HD Intel is running. In my ToolBar I clearly see the Nvidia GPU activity and it shows me the program(s) that is/are using it. For example, listed under the GPU activity, I see Skyrim.exe, however, the frame rate I'm getting is that of a HD Intel graphic card. 

All of this was working fine until a couple days ago. I wasn't experiencing any frame lag or anything of that sort until now. Is there anyway to identify the caused and how to fix this?

Thank you for taking the time to read and if you know how to fix this I would be very grateful if you could help me. 

Token Ring
Fletchman1313
Posts: 113
Registered: ‎03-04-2011
Location: Hawaii
0

Re: Y570 Nvidia Issue.

Is the GPU switch still lit up?

Community Moderator
dragnoak
Posts: 544
Registered: ‎06-20-2011
Location: Racine, WI
0

Re: Y570 Nvidia Issue.

Check your NVIDIA control panel. Even if you don't know, if you have the updates turned on, the card goes out and updates itself daily.  See NVIDIA Control Panel -> Help -> Updates.

 

You can also check for an update within this setting, if you have auto-update turned off. It will probably fix any issues with your card.

 

DragonRider

I'm DO'ing IT
Lenovo Y470 085525U 2nd generation Intel® Core™ i7-2630QM processor ( 2.00GHz 1333MHz 6MB )
IdeaCentre A520 Intel® Core™ i5-3230M processor ( 2.60GHz 2600MHz 3MB )
YOGA Tablet 2 Pro-1380F
T420
Paper Tape
SaiA
Posts: 3
Registered: ‎01-21-2012
Location: Texas
0

Re: Y570 Nvidia Issue.

Yes the GPU switch is on. I see the light.

 

In the Nvidia Control panel I have it set to auto-update.

 

Is there any program I could use to test if my card is working? All of the toosl I've found and used only test the Intel HD card.