Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
rkdeane
Posts: 11
Registered: ‎09-17-2010
Location: Barbados
0

Re: Y570 - Why do games run better off my battery and choppy when its plugged in?

haha thanks man. gona try it out now.

Paper Tape
Momo93
Posts: 3
Registered: ‎06-18-2012
Location: Hungary
0

Re: Y570 - Why do games run better off my battery and choppy when its plugged in?

Hi!

 

Guys, I have the same problem with the FPS lags, I am the guy from the youtube video comments, when someone told me that balanced profile helps, it was only temporary. But, THIS IS DEFINITELY OVERHEATNIG ISSUE. For example, I usually play Tribes Ascend, it's a demanding game, especially on maximum graphics settings. (Only demanding games are lagging after some time which is another evidence to overheating.) Now, when I play, the game, it is fine for like 5 minutes, then I get FPS lags in every 3 seconds. I used GPU-Z for testing the gprahics card heat, it was 77 celsius, which is not ok (It should stay around 70 at maximum usage). The problem is with the  cooling, I also tested processor heat, with core temp, it reaches 80 celcius. (It is 35 celsius in my room atm because of summer btw). So I was like, ok f*ck this **bleep**, I am gonna make a cooling pad. I made a cooling pad today. I was sceptical about it, but I gave it a try so I got in Tribes again, and went into the biggest cluster***bleep** I can find. Played for like 25 minutes, and NO FPS LAGS, I WAS LIKE **bleep** THIS IS REALLY OVERHEATING THEN. I am gonna buy a proper cooling pad soon. The engineers f*cked this up at lenovo, they should fix the cooling for free, I also have warranty but I don't know if they would replace the cooling. And note that, MY VERSION IS THE I3 2310M ON 2.1 GHZ WITHOUT TURBO BOOST.

Paper Tape
Momo93
Posts: 3
Registered: ‎06-18-2012
Location: Hungary
0

Re: Y570 - Why do games run better off my battery and choppy when its plugged in?

[ Edited ]

Numbers incoming:

 

I had VERY GOOD HEAT RESULTS WITH COOLING PAD. (Tested with Tribes again.)

 

The processor didn't go over 60 celsius (well according to core temp)!!!!!!!!!!!!!!!!!!!!!!!!! (Idle is around 40-43)

The video card didn't go over 71 celsius!!!!!!!!!! (Idle is around 39-45)

 

These Y570 laptops are good, just use a cooling pad. Epic stability ahead even when there is 35 celsius in your room already.

 

In the end, I am 100% sure that the processor was too hot. Also, I think that the "legs" of the laptop are too small that's why there is not enough air for the cooler. My homemade pad sends air directly to the cooler via my old amd processor fan.

Fanfold Paper
rkdeane
Posts: 11
Registered: ‎09-17-2010
Location: Barbados
0

Re: Y570 - Why do games run better off my battery and choppy when its plugged in?

yeah these lenovos seem to can't handle/or make to much ehat. I tried out the Throttle Stoper but it still crashed unfortunately. A pic of the numbers about 40 seconds after crash is attached. This wasn't with cooling pad though, but i find the cooling pad doesn't do very much. Capturedhfsadfs.PNG

Fanfold Paper
rkdeane
Posts: 11
Registered: ‎09-17-2010
Location: Barbados
0

Re: Y570 - Why do games run better off my battery and choppy when its plugged in?

[ Edited ]

Momo93, i'm interested to hear how you made your cooler. I bought a targus cooling pad from best buy last time I was in the states, don't find it does that much. More usefull if you want to use your computer in bed, but in terms of on a desk and trying to play video games it doesn't cool it enough. I've heard of people using ice pads(the ones you keep in the freezer), haven't got that desperate yet, but sure is tempting me right now!

Paper Tape
Momo93
Posts: 3
Registered: ‎06-18-2012
Location: Hungary
0

Re: Y570 - Why do games run better off my battery and choppy when its plugged in?

[ Edited ]

Hi!

 

I made some screens. I know that it's ugly, but works.

As the actual pad, I used and old TV's chase, so I already had the hole, previously there were the TV's speakers.

 

The fan is a 12V fan, which is my old amd processor's fan, I never thought that I can make anything useful of it until now, I had it for a long time. It gets energy from a 12V adapter directly.

 

It's tall enough, and personally, I find it comfortable for myself. It's not finished yet, I still need another fan (just to be sure) next to the current (to cover both of the holes of the laptop), but I am surprised that one fan solved the whole problem actually.

 

I asked some guys on Hungarian forums, they said that the thermal paste is probably s*it and I should bring it to the service because the guy who said this to me he has a version with i5 processor and he didn't have throttling even when the weather was very hot, and he doesn't have a cooling pad either. I will ask the service guys later about this.

 

http://kepfeltoltes.hu/120619/P1010001_www.kepfeltoltes.hu_.jpg

http://kepfeltoltes.hu/120619/P1010002_www.kepfeltoltes.hu_.jpg

http://kepfeltoltes.hu/120619/P1010003_www.kepfeltoltes.hu_.jpg

http://kepfeltoltes.hu/120619/P1010004_www.kepfeltoltes.hu_.jpg

http://kepfeltoltes.hu/120619/P1010005_www.kepfeltoltes.hu_.jpg

 

Edit: I forgot the mention, that it's very loud ( AND FAST, BUT I LIKE THAT PART OF IT xD), but I don't care as long as I can play games smoothly. I never cared about noise.

 

Paper Tape
girthygirth
Posts: 5
Registered: ‎07-05-2012
Location: Texas
0

Re: Y Series Graphics Lag Problem


shortyg83 wrote:

Here is a fix go into power managment then click advanced power management and scroll down till you see processor power management.  make the min and max 90 while plugged in. And stuttering is gone.


hey this worked for me, but i also went into the lenovo power manager and into the advanced settings and deselected both smart-power settings. i was having so many struggles running gta 4 and just cause 2, and now they run so much more buttery smooth.

Paper Tape
girthygirth
Posts: 5
Registered: ‎07-05-2012
Location: Texas
0

Re: Y Series Graphics Lag Problem


Juli wrote:
I did what shortyg83 recommended here: http://forums.lenovo.com/t5/IdeaPad-Y-U-V-and-Z-series/Y570-Why-do-games-run-better-off-my-battery-a...

I set min and max CPU power to 90 in advanced power management for "Balanced".

I also did what Kirill recommended and unchecked smart power saving hard disk and smart power saving CPU for the Lenovo power manager.

Now games are running smoothly for me.

If anyone wants to know in detail what I did, feel free to message me.

i can confirm that this worked for me as well on my y470, only im running on the "high perfomance" setting. there were a lot of games (valve) games that ran just fine, but a few that would completely struggle. gta 4 and just cause 2, would run for a few seconds, and then become reduced to choppy, low fps, crap. i thought that this computer (the fully loaded y470) just couldnt run it, but i did my research and found out that it should. after making these changes, i can run everything just fine! gta iv with everything on highest, except shadows on low, with a medium viewing distance, netted me 30fps if i can remember. just cause 2 with max everthing, and i think med shadows, was getting 40+ fps, compared to like 7! what a great change, so happy i found this and that i didnt have to download any 3rd party app.... i wonder what i would get if i overclocked? oh well not going to mess with that.

Paper Tape
girthygirth
Posts: 5
Registered: ‎07-05-2012
Location: Texas
0

Re: Y Series Graphics Lag Problem

oh and heres just one more thing... if anyone wants to mess with max and min cpu power, instead of 90, let me know how it goes.
Paper Tape
girthygirth
Posts: 5
Registered: ‎07-05-2012
Location: Texas
0

Re: Y Series Graphics Lag Problem

ok sorry fourth post... but heres an update. okay so the solution i used did work, i have been able to play just cause 2 for much longer than before i used the solution, but i noticed something today. after playing around 25-30 minutes it began to slow down... a little bit at a time, but eventually the fps got pretty low. i'm starting to think that it might also be a overheating issue... im really tempted to do what momo 93 did and use a cooling pad. i have an extended accident protection warranty, so i might contact lenovo first. maybe they can help pay for a cooling pad... i'll keep posting the more i find out.