Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
nazartp
Posts: 4
Registered: ‎04-28-2012
Location: USA
0
Accepted Solution

Y570 connectivity issues

I looked through these forums and doesn't look like people had exactly the same problem as I do.

 

I just bought a new Y570 Core i7 system.  Out of the box worked flawlessly.  After Windows updates I have the following problem: it takes about two minutes for the machine to connect to the network and to the internet after a reboot.  Once Windows is loaded completely I can disconnect and connect back to the network in a matter of seconds.  The adapter is Intel(R) WiFi Link 1000 BGN.  The event viewer in PROSet shows the following error "Failed to read database."  I searched intel forums/support database, they do not even mention such an error.  Please help. 

Fanfold Paper
nazartp
Posts: 4
Registered: ‎04-28-2012
Location: USA

Re: Y570 connectivity issues

Resolved. Required uninstalling and reinstalling anti-virus. It was preventing the driver accessing the hard drive to read the connection profile. Go figure.
topmahof
Posts: 3,161
Topics: 35
Kudos: 350
Solutions: 235
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: Y570 connectivity issues

Hi nazartp,

 

Thanks for coming back with that post.  Which AV had to be reinstalled?

 

Dave

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Fanfold Paper
nazartp
Posts: 4
Registered: ‎04-28-2012
Location: USA

Re: Y570 connectivity issues

McAfee.