Support in other languages: 
Reply
Punch Card
loyukfai
Posts: 35
Registered: ‎09-14-2010
Location: Hong Kong
0

Z575 Slowdown and Freezing in Video Playback and Flash...

[ Edited ]
Was trying to do a fresh Windows install on a Z575. Flashed the latest BIOS (54CN18WW) and proceeded. Strange things happened then - Flash becomes slower when the Google Chrome window is becomes larger.
 
The problem is so severe that just going to www.amd.com, the Product Spotlight can start to bring down the machine. While YouTube will mandate a hard shut down.
 
Thought it was a Chrome issue but then found out certain video playback can also bring down the machine.
 
Tried switching to UMA in BIOS (single graphics), still the same.
 
Restored the image created before formatting the drive (original Lenovo build), still the same.
 
Thought of flashing back the BIOS but couldn't find any. (anybody got it?)
 
Tried many different drivers, no help.

Any idea...?
Ctrl-Alt-Del
insipidipity
Posts: 8
Registered: ‎02-05-2012
Location: Romania

Re: Z575-freezing

[ Edited ]

lenovo z575am

 

you are right the one from lenovo site works without freezing, specifically the one from here:

http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_list.aspx?CategoryID=631596#

AMD Graphics DriverAMD8.901.3.50002011-12-30176MBWindows 7 32bit
Windows 7 64bit

 

I tried it on windows 7 64bit, works.

 

Now, I've also tried installing the one from amd's website but on win7 32bit, it came via "catalyst_mobility_32-bit_util.exe" which downloaded "12-1_mobility_vista_win7_32_dd_ccc_ocl.exe" and this latter has this md5 b263245ffeeb53bad5579d6403ef47f6 *12-1_mobility_vista_win7_32_dd_ccc_ocl.exe
now, i think i installed this one first, and then the one from lenovo, but to no avail, the freezing happened still (I didn't risk uninstalling because i remembered that on a desktop computer it won't boot after uninstalling catalyst) and so the enableulps to 0 worked in this case, but the card was on 100mhz all the time (mem 150mhz), but with the one from lenovo, enableulps is 1 and the card is at 0mhz gpu and 27mhz mem, so I'll stick with the lenovo driver thank you :smileyhappy:

 

I thank you both Duck3 & samsungu6000 !

 

 

Here's gpu-z view with lenovo graphics driver (recommended) on win7 64bit:

 

and this one is on win7 32bit with amd's driver instead (not recommended) (i had enableulps=0 else it would freeze crash on starting gpu-z):

 

 

looks like the images are not being shown (for me, only when on Edit), if u can't see them here're some links:

http://i.imgur.com/tJLpO.png

http://i.imgur.com/IcNLN.png

or go here to see all images that I'll be adding about this laptop: http://cryingcabbage.imgur.com/

PS: I love this laptop

 

"any information sent to Lenovo will be deemed NOT to be confidential."
Punch Card
loyukfai
Posts: 35
Registered: ‎09-14-2010
Location: Hong Kong
0

Re: Z575 Slowdown and Freezing in Video Playback and Flash...

[ Edited ]

After fiddling around, it seems that there are 2 issues at play.

 

The first is a problem with video playback in general on this platform (IdeaPad Z575/Fusion/AMD/ATI/Liano/A6-3400M...)

 

The second is a problem with Chrome, Flash on certain websites, and this platform mixed together. (it works well under IE and Firefox)

 

Not entirely sure if it's the solution, but with the discrete display option disabled (UMA instead of Dynamic in BIOS), video playback seems to be fine - Have 4 different videos playing simultaneously at the moment and it's still doing good.

 

However, even after trying 5 or 6 different Catalyst Mobility drivers, from Lenovo, from AMD (latest stable, preview, 3 or 6-month older). All exhibited the second problem.

 

Also tried the enableulps registry hack, didn't help.

 

Anyway, I'm not going to spend more time on it and hopefully, the machine will hold up after returning to the owner.

 

Cheers. 

Community Moderator
yigit
Posts: 13,233
Registered: ‎12-07-2009
Location: Antalya
0

Re: Z575 Slowdown and Freezing in Video Playback and Flash...

Punch Card
loyukfai
Posts: 35
Registered: ‎09-14-2010
Location: Hong Kong
0

Re: Z575 Slowdown and Freezing in Video Playback and Flash...

Thanks for the link. Been there, done that, didn't help.

With regard to the video induced freezing, it's not a one or two second freeze, but a nearly complete stoppage that CTRL-ALT-DEL doesn't even work.

Besides it's not limited to Chrome/Flash.

Cheers.
Community Moderator
yigit
Posts: 13,233
Registered: ‎12-07-2009
Location: Antalya
0

Re: Z575 Slowdown and Freezing in Video Playback and Flash...

have you tried to update flash player?
can you also confirm that you didn't have the issue before flashing bios update?


http://www.krasotaiskusstva.com
Punch Card
loyukfai
Posts: 35
Registered: ‎09-14-2010
Location: Hong Kong
0

Re: Z575 Slowdown and Freezing in Video Playback and Flash...

First of all, thanks for your attention.

 

I've gathered my thoughts somewhat and let me explain, hopefully, in clearer terms...

 

Initially, I noticed that there were problems with certain websites, like www.amd.com (severe slow down, but can be recovered) and YouTube video playback (complete freeze), both seemed to be associated with Flash on Chrome. Because, for the first issue, it's fine on IE9 and Firefox. For the second issue, the HTML5 YouTube player work fine on Chrome.

 

So I proceeded to different solutions trying to solve the problem... Eventually, I reached a state where there was only slow down on certain websites with Flash/Chrome, but no problem with video playback on YouTube/Flash. So I dropped in Firefox in place of Chrome... Then, when I tried to play a video in Windows Media Player, it froze.

 

And many hours later, I've reached a state where there can be 4 videos playing back, on YouTube/Flash and WMP, simultaneously at the same time without problems, but still has Flash/Chrome slow downs.

 

I did ask the owner whether there was video playback issue before, and she told me no. So I suspect it could be a driver issue, or just she didn't play the "right" videos that would trigger a freeze. It would be good to do some more rigorious tests to determine the root cause(s), however, by this time I was in a hurry in getting the machine back to a working condition and return to the owner (and it's been returned already).

 

Also, with regard to the Flash/Chrome slow down, it only happens when the window begins to reach a certain size, if the window is small, the slow down will disappear. I also restored the machine from an image made in the very beginning, and found that the slow down was there as well (stock install and stock drivers). So I determined that it's a Flash/Chrome issue. (interesting fact was that when I was trying to send the info to the Chromium team, it turned out that the slow down would sometimes be gone... another topic then...)

 

Did want to determine if an earlier BIOS revision would have solved the video playback problem, but I couldn't find it - It's not available on the support site, and the update program didn't seem to make a backup.

 

BTW, Flash is built into Chrome and is always up-to-date.

 

Cheers.

Fanfold Paper
Toff
Posts: 6
Registered: ‎02-17-2012
Location: Ukraine
0

Re: Z575-freezing

[ Edited ]

I wish someone found a way to mod AMD's official drivers to work with Z575. The ability to use CAP profiles is crucial to me, not to mention that in 12.1 there's an option to force a known profile to an unknown app, which might make it use Crossfire and speed things up. Give me my Crossfire in Assassin's Creed: Revelations! :smileysad:

Paper Tape
dimce011
Posts: 2
Registered: ‎02-26-2012
Location: Belgrade, Serbia
0

Re: Z575 Slowdown and Freezing in Video Playback and Flash...

I have the same problem.

 

Last Saturday I bought myself a Lenovo Ideapad Z575 and after installing Windows for the first time i got blue screen almost every time when I tried to switch to High Performance graphic (HD6650M).

 

Then I reinstalled the Windows, the same thing. Installed drivers from Lenovo support site, graphics was working really bad. Then latest AMD (ATI) drivers and no blue screen anymore, but the video just freezes on High Performance switch-up.

 

I returned the computer to the store, they reinstalled the windows in front of me and the same situation.

They gave me another one, factory sealed package.

 

I repeated the process on the new computer and the situation is the same. It just looks like BIOS problem. Or there is no valid Windows driver for the platform.

 

My bios version: 54CN18WW, date: 07/20/2011.

CPU: A6-3400M, Dual graphics: HD6520G and HD6650M

 

One more thing:

 

When I switch to single graphic in BIOS, Low Performance graphic works just fine, but that's not something I was paying for.

 

I like the computer and I need the solution so badly.

 

 

Paper Tape
dimce011
Posts: 2
Registered: ‎02-26-2012
Location: Belgrade, Serbia
0

Re: Z575 Slowdown and Freezing in Video Playback and Flash...

Okay, there is another post about this issue.

 

http://forums.lenovo.com/t5/IdeaPad-Y-U-V-and-Z-series/Z575-freezing/td-p/645957

 

My computer works much better. I managed to get blue screen onse again thow.

 

But I think it's good fix.