Support in other languages: 
Reply
Blue Screen Again
andresb
Posts: 5
Registered: ‎05-18-2011
Location: philippines
0

display problems with z360 running windows xp

i use windows xp on my z360 using drivers downloaded from the lenovo support site. everything was fine... until i installed the intel video adapter driver.  prior to installing it, i set the energy management app to performance scheme with the display set to 20% both for AC as well as battery mode.  after installing the intel video driver, the lcd would reset to what seems to be around 80% brightness everytime i start/restart the machine.  when i press Fn+Down or Fn+Up, the on-screen display would indicate 20% brightness when the actual is at around 80% brightness so what happens is that i would set the brightness to 20% everytime i bootup.  I've reformatted and reinstalled windows xp on this machine more i could count trying to figure out if there's a sequence in the installation of the drivers but i always end up with the same result.

 

another issue i have running windows xp is that every time the machine boots up, an ACPI error entry is created in the windows event log... when i checked the details, it says contact the bios supplier and have the bios updated.  same problem keeps appearing even after the bios is updated....

 

the strange thing is that the machine does not have any problems running windows7.....

 

so my question now is, is this machine really supposed to support windows xp in the first place?  anybody out there using winxp on the z360?

 

thanks in advance

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: display problems with z360 running windows xp

hey andresb,

the Intel video driver, was it this one >>

http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_show_3452.html ?

Cause if it is, then I would recommend that you

1. uninstall that
2. go to this page >>

http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_list.aspx?CategoryID=808113

3. Update all software and then try again.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Blue Screen Again
andresb
Posts: 5
Registered: ‎05-18-2011
Location: philippines
0

Re: display problems with z360 running windows xp

i followed the link and i think they're pointing to the same file... but at this point i'm willing to try anything so here goes...will post result later.. thanks
Blue Screen Again
andresb
Posts: 5
Registered: ‎05-18-2011
Location: philippines
0

Re: display problems with z360 running windows xp

didn't work either.... driver version still 6.14.10.5189... will try a generic driver from intel in a while.... the system detected an update when i accessed the help and support section of the intel graphics and media accelerator control panel... will post what happens
Blue Screen Again
andresb
Posts: 5
Registered: ‎05-18-2011
Location: philippines
0

Re: display problems with z360 running windows xp

installed the updated driver from the intel site and the screen's ok now... the brightness level remains at the same level even after restarting the machine... driver version now 6.14.10.5337
Blue Screen Again
andresb
Posts: 5
Registered: ‎05-18-2011
Location: philippines
0

Re: display problems with z360 running windows xp

will try to work on the acpi error during bootup...