Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Community Moderator
yigit
Posts: 13,355
Registered: ‎12-07-2009
Location: Antalya
0

Re: newer discussion y560 display issues

@ejmm
if you don't have any issue with your graphic card, i don't suggest you. still, if you want to try, make a restore point, install it and check if it works. if something goes wrong, use windows restore.


http://www.ki-themes.com
Fanfold Paper
grubicv
Posts: 24
Registered: ‎02-25-2011
Location: Cortanovci
0

Re: newer discussion y560 display issues

I suggest we do a group lawsuit against lenovo, and petitions to forbid selling of this laptop cause lenovo sells unfinished product. They haven't even fixed this y560, and they have already made a new one y560p with similar problems. I mean - **bleep** Lenovo! get serious.

Eventually, if everything doesn't affect lenovo at all - "mess with the best, die like the rest"... I think they will get the point... -.-

Serial Port
raves
Posts: 26
Registered: ‎08-29-2010
Location: India
0

Re: newer discussion y560 display issues

@ khaledseif

 

I agree with you. I had my motherboard replaced a month back and the Graphics card was overheating & shutting down while playing games,

I asked the service guy to reseat the heat sink and then it was all fine.

 

Try running this GPU stability test Furmark 1.8.2. If your heat sink is not properly seated, the laptop will shutdown in 10 secs.

Fanfold Paper
nice1
Posts: 5
Registered: ‎02-17-2011
Location: Belgrade, Serbia
0

Re: newer discussion y560 display issues

just uninstall one key theater when updating catalyst drivers and install it again after update. for me it work fine with 11.2
Punch Card
khaledseif
Posts: 87
Registered: ‎08-25-2010
Location: Cairo, Egypt
0

Re: newer discussion y560 display issues

@nice1

Are you sure that after updating the bios to 71 and uninstalling one key theatre the fan will run properly or do you mean something else?

Fanfold Paper
nice1
Posts: 5
Registered: ‎02-17-2011
Location: Belgrade, Serbia
0

Re: newer discussion y560 display issues

never had any problem with fan (bios 71), tested it with games and furmark. although i hear the strange tickling from time to time (like the mouse running in the case) and i think it is not the fan.

Punch Card
khaledseif
Posts: 87
Registered: ‎08-25-2010
Location: Cairo, Egypt
0

Re: newer discussion y560 display issues

@nice1

could you use furmark to test it

http://www.ozone3d.net/benchmarks/fur/

and give us a feedback of the temperature after 3 minutes of run?

Fanfold Paper
nice1
Posts: 5
Registered: ‎02-17-2011
Location: Belgrade, Serbia
0

Re: newer discussion y560 display issues

Furmark 1.9.0 - after 3.5 minutes of run temp. was 83C (1366x768, fullscreen - on, dynamic background - on)

Punch Card
khaledseif
Posts: 87
Registered: ‎08-25-2010
Location: Cairo, Egypt
0

Re: newer discussion y560 display issues

@nice1

Thank you for the feedback, was it the discrete or the integrated graphics?

Fanfold Paper
nice1
Posts: 5
Registered: ‎02-17-2011
Location: Belgrade, Serbia
0

Re: newer discussion y560 display issues

i don't have discrete graphic on my y560.