Support in other languages: 
Reply
Blue Screen Again
farfugl
Posts: 4
Registered: ‎10-14-2011
Location: North America
0

v570 - WiFi connectivity issues

Hello,

 

I've had my laptop for a while now. And it always connects to a  router, but it takes so long.  And now, another issue has cropped up where it'll attempt to connect to my router for 1 minute and then give up and tell me there are problems.  During that time, it'll try to connect to my neighbor's wifi successfully.  Then I select my router from the list and it connects automatically.  What should I do to fix this problem? Thanks.

 

Retired Employee
NINE
Posts: 2,841
Registered: ‎03-20-2012
Location: Malaysia
0

Re: v570 - WiFi connectivity issues

hi farfugl, 

 


Thank you for your post. To tell u the truth is hard to say for certain what exactly is causing this issue. Wireless issues are really tricky as at times it can be the cause of the router and at time it is the machine or device. 

 

You've mentioned that you've had ur machine for sometime now and i'm assuming you haven't done any update as of yet. For starters i would really suggest you try updating all the Lenovo drivers and possibly bios. At leaset we try narrow it down first to ensure that the drivers are the ones that's causing the issue.

 

Do let me know how it and i'll dive further into this with you :-)

 

Regards 

Token Ring
Kris237
Posts: 219
Registered: ‎07-09-2011
Location: Boston
0

Re: v570 - WiFi connectivity issues

I don't use wireless because it's not secure.

 

However, just a few days ago, I was testing the wireless capability of my E1000 router and found that my computer could most easily connect to it right after it had done a reset.

 

So my thoughts are: check for any firmware that might be available for your router and apply it, and then do a reset.  Don't forget to check your router's settings after this!

_________________________________________________________
IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)
Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.
Blue Screen Again
farfugl
Posts: 4
Registered: ‎10-14-2011
Location: North America
0

Re: v570 - WiFi connectivity issues

NINE,

 

This happens to various routers - it's slow to connect to the router whether I am at home, school, work, parents' house, Starbucks, library, etc. Once it connects, I have a good connection.  Also, I checked over the weekend if my drivers were all up to date and they apparently are. What next?

Retired Employee
NINE
Posts: 2,841
Registered: ‎03-20-2012
Location: Malaysia
0

Re: v570 - WiFi connectivity issues

hi farfugl,

 

A while back there was a case which i was working on that had problems connecting. Not exactly like the one you have now where it takes a specific time to connect to network. see if this helps out.

 

Open your "network sharing centre" > Click on "Change Adapter settings" > Highlight "Wireless Network Connection" and then right Click it > Select Properties > uncheck "Internet Protocol Version 6 (TCP/IPv6) > Click ok. Then reboot the machine. Once machine is booted up again try to reconnect to the wireless again. 

 

Before unchecking the IPV6. It is worh wihile too to clear all old Wireless profiles that are stored in your machine.

to do this goto :

 

> Network Sharing centre > Click on "Manage wireless networks" (Found on the Top letf) > A list of wireless profiles will be displayed.(new and Old) > Select on one of the profiles and at the top you will see a remove button appearing. > Click on "Remove button" to remove selected profiles. 

 

Please ensure that all profiles are removed from the list even the nexsisting ones. Once done try to reconnect to the wireless to see if there are any changes. Rebooting the computer is also advisable.

 

Do let me know how it goes.

 

 

What's DOS?
5paceMunky
Posts: 1
Registered: ‎07-25-2012
Location: Portland, OR
0

Re: v570 - WiFi connectivity issues

Hello,

 

I too and having this issue with my v570.  I have updated drivers from Intel website and also update BIOS as suggested in another post.  I have also disable IPV6 and I am still not able to connect to my router wirelessly.  I have read on other forums that disabling Wireless N and running on G seems to resolve the issue but that is not a reasonable fix for me.  Are their any updates on this issue?

 

Thanks

 

KM

Blue Screen Again
farfugl
Posts: 4
Registered: ‎10-14-2011
Location: North America
0

Re: v570 - WiFi connectivity issues

I'm a little too late, but I tried this, NINE. And it did not work. :-(