Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
XrisS
Posts: 2
Registered: ‎08-06-2011
Location: Philippines
0

Re: workaround for y460p sound stutter

So, I went to lenovo center this morning and left my laptop so they could diagnose my y460p. but it's strange, it seems that the problem i posted above did not show up. They restored/re-installed the system files and ran tests from about 2pm-8pm. They told me that everything seems to be ok. So, I took my laptop home. When I got home the first thing i did was opened the laptop and connected it to wifi and played the sample song from the music library, and to my surprise, the problem still exists..

Community Moderator
Zehnsteine
Posts: 1,183
Registered: ‎08-28-2011
Location: Thailand
0

Sound drop out once every 65 seconds... Y560p

[ Edited ]

Hi

 

Ideapad Y560p, i7-2630QM, AMD Radeon HD 6570M, Win7-64

 

Once every 65 seconds I can hear one single very short Sound drop-out (stutter, cracking noise)
while playing Audio,
at the same time there is a 18 ms full scale latency peak visible in DPC Latency Checker.
Sound dropout can also be seen in the Waterfall display of MixW communications software.


 

I found two workarounds to play audio smoothly:

1.. remove the Battery Pack while the Y560p is on Mains-power,

 

    or

2.. disable "Microsoft ACPI-Compliant Control Method Battery" in Device Manager,
      with Battery Pack connected, either on Mains or Battery power.

 

 

This is like using a Crutch, any Ideas ?

 

Zehnsteine

 

 

 



Community Moderator
Zehnsteine
Posts: 1,183
Registered: ‎08-28-2011
Location: Thailand
0

Re: Sound drop out once every 65 seconds... Y560p

[ Edited ]

Update 1

 

Hi...  I've uploaded some screenshots to show the Y560p sound dropout problem more clearly,

 

http://i55.tinypic.com/2imb4ah.png

pic 1... Y560p with Battery connected, sound dropout with Battery or Mains-Power,

 

http://i56.tinypic.com/2dl2ihu.png

pic 2... Y560p with Battery removed,

            or

            Battery connected and " Microsoft ACPI-Compliant Control Method Battery "

            disabled in Device Manager,

            no more Audio problems... but... no Battery Charge Indicator with this workaround,

           

 http://i56.tinypic.com/292qs6r.png

pic 3... sound dropout in MixW Waterfall Display.

 

 

I called Lenovo Tech Support and they concluded that the Battery Pack need to get replaced.

Unfortunately according to Tech Support the Battery is not a " Customer Replaceable Unit ",

under warranty it can only be replaced by Lenovo Service Center in Bangkok.

Since I'm located upcountry, this means a full day of travel into Bangkok and back home... "grumble".

 

Dear Experts... any suggestions or opinions ?

 

I'll keep you updated... Zehn

 

 

 

Paper Tape
soyokie
Posts: 1
Registered: ‎09-13-2011
Location: United States
0

Re: Sound drop out once every 65 seconds... Y560p

I am encountering the same problem on a Y460p.  I have attempted to uninstall and reinstall the windows drivers, and then the Lenovo provided drivers, and neither made a difference.  It also seems to work fine if I remove my battery.  

 

Has this been solved?

Fanfold Paper
petar
Posts: 7
Registered: ‎05-30-2011
Location: Belgrade
0

Re: Sound drop out once every 65 seconds... Y560p

Nothing new. I've allready wrote to main people in my country & to some in region, and I think it also went to the some of the Lenovo (leading) people in Europe. Same problem all the time... Nothing works out but taking the battery off. I think thay can solve it with another updated bios, but on the other hand mayby it's hardware (chipset) problem, so they don't want to talk about it because they will have BIG problem, then me & You would ask for another (newer) model for replacement of existing. I think that would be only RIGHT move from Lenovo. And btw, there is new one (replacement) for Y560p (i7 sandybridge) mark is: Y570 (i7 sandybridge, .... changed only graphic card - nVidia & alu design). I'm waiting for Y570 to test it, so I will write if the problem persist there too.

Community Moderator
Zehnsteine
Posts: 1,183
Registered: ‎08-28-2011
Location: Thailand

SOLVED_Y460p/Y560p Sound drop out once every 65 sec

[ Edited ]

Update 2

 

Hi all

 

:smileyvery-happy: my Y560p Sound/Audio dropout Problem solved !!!! :smileyvery-happy:

 

Today, Lenovo Tech Support Thailand called me and ask to install a new BIOS version

via Remote Access (via Internet) on my machine...

 

old     BIOS  was      ver. 3FCN19WW

new    BIOS  now is  ver. 3FCN17WW64

 

seen by the version number only, this looks like an older previous version of BIOS,

but it solved my sound dropout problem completely... So I'm happy now !

 

I suggest you may call Tech Support and ask them to remotely flash your BIOS with the new version,

NOTE... the new BIOS is not yet available on Lenovos Driver Download site.

http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_list.aspx?CategoryID=611900

 

BTW, no need to replace the Battery Pack.

 

Kudos to friendly, fast and competent Lenovo Tech Support in Thailand !!

 

Regards.... Happy Zehn



 

 

sorry, I dont know how to mark a thread as solved.

 

Fanfold Paper
msuscorpio
Posts: 8
Registered: ‎10-03-2011
Location: Michigan, USA
0

Re: SOLVED_Y460p/Y560p Sound drop out once every 65 sec

I am having a problem that sounds just about the same as what was here.  Except I am getting the drop out with a USB audio device (Line6 Pod X3 Live). I am in the middle of reloading a fresh copy of windows and ended up on this thread because of a search on a driver for "base system device".  The only thing is, I have never had a problem with the on board sound device or even using Asio4all.  I wonder if this new bios would help me?  Are there plans to release this to the public soon?  It is frustrating as I do a lot of audio recording and mixing and I bought this specifically so I could take it on the road.

Fanfold Paper
msuscorpio
Posts: 8
Registered: ‎10-03-2011
Location: Michigan, USA
0

Re: SOLVED_Y460p/Y560p Sound drop out once every 65 sec

Ok, so I tested the removing the battery thing and no more audio dropouts!  So atleast I narrowed it down!  Souns like I need this 3FCN17WW64 bios verion or at the very least an updated one.  I cant believe they havent put out a new bios in nearly 10 months! 

Community Moderator
Zehnsteine
Posts: 1,183
Registered: ‎08-28-2011
Location: Thailand
0

Re: SOLVED_Y460p/Y560p Sound drop out once every 65 sec

[ Edited ]

@msuscorpio

Hi,

my sound drop out problem was with on-board-sound... 

troubleshoot by removing the Battery Pack and use mains power only,

if audio plays smoothly then, the fix is a new BIOS.

 

But if your sound audio still stutters with battery removed, I fear you have a different problem...

you may try this:

go to the Device Manager -> Universal Serial Bus controllers and un-check 

Allow the computer to turn off this device to save power under Power Management

for all USB Hubs.

also switch off WLAN with the little switch on front of laptop, then in Lenovo Energy Management

select High Performance, under Display and System tab set everything to Never

and Maximum CPU Speed to High.

 

Good Luck... Zehn



 

 

Community Moderator
Zehnsteine
Posts: 1,183
Registered: ‎08-28-2011
Location: Thailand
0

Re: SOLVED_Y460p/Y560p Sound drop out once every 65 sec

@msuscorpio... PM sent !!