Support in other languages: 
Reply
Community Moderator
Zehnsteine
Posts: 1,180
Registered: ‎08-28-2011
Location: Thailand
0

Re: SOLVED_Y460p/Y560p Sound drop out once every 65 sec

[ Edited ]

Bankerjoe...

I did some digging and found a post by Mark Hopkins, Program Manager, Lenovo Social Media:

http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/Bios-Update-Fail-Under-Warranty-but-No-Support...

 

Quote:

"We do not have a policy that if you have a problem while updating your BIOS that you have voided your warranty.  

It may be that some technician mis-understood or mispoke.  

We rely on BIOS updates as a normal course of business to delivery updates and fixes to customers."

Unquote!

 

Zehn

 

Paper Tape
midnight_groove
Posts: 2
Registered: ‎12-09-2011
Location: Australia
0

Re: SOLVED_Y460p/Y560p Sound drop out once every 65 sec

 

Hi My Name Is Scott from Australia. I have the same problem....

 

What service center number did you call ? I tried calling the lenovo tech support in Australia and they refused

 

to do an update :smileysad:

 

If you have any Info on who you called that would be greatly appreciated.

 

Cheers

Scottie

 

Paper Tape
midnight_groove
Posts: 2
Registered: ‎12-09-2011
Location: Australia
0

Re: SOLVED_Y460p/Y560p Sound drop out once every 65 sec

[ Edited ]

 

Hi there my name is Scott so frustrated with my laptop doing this also.

 

Would love the bios update, if you have time please send it too me

 

Thanks in Advance

Cheers

Scottie

 

Moderator note; e-mail address removed to stop the spambots getting it

Community Moderator
Zehnsteine
Posts: 1,180
Registered: ‎08-28-2011
Location: Thailand
0

Re: SOLVED_Y460p/Y560p Sound drop out once every 65 sec

[ Edited ]

Hi Scottie...  what model, spec and present BIOS version laptop do you have?

Do you see one full scale red spike every 65 sec in  DPC Latency Checker?

http://www.thesycon.de/eng/latency_check.shtml

 

PM sent.... Zehn

 

Paper Tape
Thestingray
Posts: 6
Registered: ‎11-27-2011
Location: United States
0

Re: workaround for y460p/y560p sound stutter

I have a Lenovo Y560p and I'm having the sound stutter as well. It looks like it's worse than the OP's. I have disconnected my battery from the latop and I installed the BIOS that was in this thread. Most of the time I'm getting an average of <500 microsec latency but there are periods of times where the latency spikes to about a second. During this interval, my audio stutters and my video hangs. Any input suddenly appears after the hanging. I experienced this on both the Realtek and generic audio drivers.

 

http://i.imgur.com/dn27T.png

 

I'm not sure what else to do here.

Fanfold Paper
diazman
Posts: 10
Registered: ‎11-03-2011
Location: singapore
0

Re: workaround for y460p/y560p sound stutter

Did anything happened during the BIOS installation? the spike looks really bad. Did you happen to run any heavy application while running the latency app?

Paper Tape
Thestingray
Posts: 6
Registered: ‎11-27-2011
Location: United States
0

Re: workaround for y460p/y560p sound stutter

No errors popped up during the BIOS installation. The strange thing with these spikes is that it can happen at any time. I could be browsing the internet with nothing else open, I could be listening to music, or I could be doing something more demanding like gaming. When the spikes come, sometimes it freezes once or twice. Sometimes it gets as bad as the one in the screenshot. I had AIM open and I was playing a game when I took the screenshot.

Paper Tape
Thestingray
Posts: 6
Registered: ‎11-27-2011
Location: United States
0

Re: workaround for y460p/y560p sound stutter

Anything new on this? The freezes are still happening and there are no new BIOS updates on the Y560p drivers page.

Fanfold Paper
diazman
Posts: 10
Registered: ‎11-03-2011
Location: singapore
0

Re: workaround for y460p/y560p sound stutter

im not quite sure of my observation on my laptop, but i notice that with the stepdown BIOS, if i were to plug the laptop on powersupply without battery, there will be a huge spike every now and then (around 30-40 sec timeframe). Else, it works fine with the battery while plugged in

Paper Tape
wschan
Posts: 4
Registered: ‎01-23-2012
Location: malaysia
0

Re: workaround for y460p/y560p sound stutter

I installed windows xp 32bit in my y560p. I have this sound stutter issue as well. Anyone mind to provide BIOS version with 32bit? Thanks in advance