Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
BIGRED
Posts: 4
Registered: ‎03-23-2009
Location: California

G40 strannge LCD issue

Hi All!
I picked up a new LCD and inverter for the G40. Put it all together and no go - still dark. So I decided to swap the inverter and it worked. Swapped back other inverter - worked again. Unplugged AC - goes dark
Plug in AC stay dark
Press Fn F4 go into standby mode - press any key comes out of standby and LCD is bright.

I have done this a number of times - never runs on battery even when it is at 90%...so what might this be?

Thanks for the help!
BR
Retired Moderator
tfflivemb2
Posts: 70
Registered: ‎11-22-2007
Location: Wisconsin
0

Re: G40 strannge LCD issue

Have you tried battery mode with the new inverter?  If I read your post correctly, you replaced the inverter, and it worked...then you went back to the old inverter and it worked...then you tried the battery test, and the screen stayed dark.

 

With the new inverter in there, see if it is still dark.  Check your settings for battery power.  It might be set too low, so that the inverter isn't getting/giving enough power to luminate the LCD/CCFL.

T61,T42(x2)T41,T40(x2),R40,T30(x2),T23(x3),T21,T20,X20,A31,A21M,600/E/X(multiples of each),770X,i1400(x2),760XL,760ED(x2 w/base),380XD,755CD,750P,360P,365X,560X,701C/CS,730T,PS/Note
Paper Tape
BIGRED
Posts: 4
Registered: ‎03-23-2009
Location: California
0

Re: G40 strange LCD issue

Two things. First I should have posted I solved the problem. Next, what I was trying to communicate is that the problem had a number of levels. I purchased a new inverter and a used working LCD. That combo did not work. I swapped the inverter to the old one and it worked on AC only. On battery it went dark. Going back to AC did not solve the problem, it remained dark. If I next put the computer in standby mode by pressing there Fn F4 keys, and then brought it out of standby, it would work on AC only.

 

To fix the problem I replaced the inverter. At that time, I noticed a wire cracked on the LCD cable, which may or may not have been there from the beginning. WIth those items replaced it works like a champ. I rechecked the new inverter with the new cable and verified that the new part was DOA.

 

Take Care,

BR 

Retired Moderator
tfflivemb2
Posts: 70
Registered: ‎11-22-2007
Location: Wisconsin
0

Re: G40 strange LCD issue

Well, glad to hear that the issue has been resolved!
T61,T42(x2)T41,T40(x2),R40,T30(x2),T23(x3),T21,T20,X20,A31,A21M,600/E/X(multiples of each),770X,i1400(x2),760XL,760ED(x2 w/base),380XD,755CD,750P,360P,365X,560X,701C/CS,730T,PS/Note