Support in other languages: 
Reply
Blue Screen Again
jhwolfe
Posts: 3
Registered: ‎03-17-2011
Location: Boston
0

Wireless not working on z60t laptop

I have a Thinkpad z60t laptop. Wireless has been working fine then all of a sudden stopped.  Front panel switch is set to on position. FN+F5 gives this message: Lenovo Wireless adapters (802.11, WAN or Bluetooth) are not installed on this system.

Thanks.

ajkula66
Posts: 7,605
Kudos: 750
Solutions: 795
Registered: ‎11-23-2007
Location: USA
0

Re: Wireless not working on z60t laptop

Welcome to the forum!


Does the wireless light come on while the machine is booting?


Have you verified that the wireless is not switched off in BIOS?


Could you boot from a "live" Linux CD and report whether you can use wi-fi/BT there?

Cheers,

George




In daily use: T43pSF, R60F, T61, X301

Collecting dust: T60, T61p, R500F

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W

I build FrankenPads....scary FrankenPads...

S = SATA-mod (on T43/p units only)
F = FrankenPad
L = LED-mod utilizing an UXGA AFFS LED screen


Please DO NOT PM me with requests for individual support, but post your questions and concerns in the appropriate section of the forum where other users can benefit from them as well. Thank you.
.
Blue Screen Again
jhwolfe
Posts: 3
Registered: ‎03-17-2011
Location: Boston
0

Re: Wireless not working on z60t laptop

Thanks for your response, George!  I had restarted a couple of times which did not help,  but when I tried turning off completely and then turning the laptop back on, this must have done someting, because the wireless light did come on and wireless seems to be working, at least for now.

Not sure how to check if wireless is switched off in BIOS, or to  boot from a "live" Linux CD, but for now, I think I'm good. Thanks for your suggestions!

Punch Card
Tsunade_Hime
Posts: 26
Registered: ‎02-23-2011
Location: North Potomac, MD
0

Re: Wireless not working on z60t laptop

Did the WLAN just stop working all of a sudden? Very odd that restarting made it all of sudden work. Maybe update your driver?
ThinkPad Z61t - T7200|3 GB|GMA 950|640 GB MomentusLP|WXGA|XP Pro X 2 (2nd one has 750 GB Scorpio Black)
ThinkPad T60 - T2400|3 GB|GMA 950|500 GB Scorpio Black|SXGA+|XP Pro
ThinkPad X200t - SL9400|4 GB|X4500|Intel X25-M 80 GB G1|WXGA|XP Tablet
Blue Screen Again
jhwolfe
Posts: 3
Registered: ‎03-17-2011
Location: Boston
0

Re: Wireless not working on z60t laptop

I set the system to stand by and when later I woke it up, the wireless was not recognized. Re-booting seems to have fixed it, although an earlier re-start did not help. If it happens again, I'll try updating the driver. Thanks for the suggestion.