Support in other languages: 
Reply
What's DOS?
martianlee
Posts: 4
Registered: ‎06-27-2008
Location: Raleigh, NC, USA
0

Z61t integrate camera problem

My Z61t 9440-CTO can not recognize the integrate camera in " 14.1 WXGA+Ti, StereoMic/Cam".

 

At very first it can read the webcam, but I once deleted the icon of the camera on the desktop, and it also disapeared from "My computer".   

 

I installed the  "Integrated Camera Software for Windows XP, 2000 - ThinkPad Z61e, Z61m, Z61p, Z61t", and the camera can be found in the " control panel-----Add or remove programs" , it can not be found in the Device Manager, there is no imaging device found. So, I can not use the camera.

 

What can I do? Uninstall it from the  Add or remove programs? And then install some other stuff?  Is this a hardware or software issue?

 

Thanks a lot! 

What's DOS?
martianlee
Posts: 4
Registered: ‎06-27-2008
Location: Raleigh, NC, USA
0

Re: Z61t integrate camera problem

No one can help me?
Punch Card
skywalkr
Posts: 30
Registered: ‎02-03-2008
Location: RTP, NC
0

Re: Z61t integrate camera problem

I have the same problem.  I just recently re-built my machine from the recovery CDs and I've had no luck getting the camera working. 

 

I've uninstalled the driver from Lenovo's web site, then reinstalled it and the system says it has found new hardware and ids the camera..then a few seconds later it says there is a problem with the device and I still have the "?" in device manager and no camera.

 

The driver has not been updated since July 07, so I'm wondering if there is some conflict. 

 

Sorry, it's not help but letting lenovo know there is a problem w/ this setup / device driver. 

What's DOS?
martianlee
Posts: 4
Registered: ‎06-27-2008
Location: Raleigh, NC, USA
0

Re: Z61t integrate camera problem

Thank you. I will call them.
Paper Tape
Fernandoindia
Posts: 3
Registered: ‎09-09-2008
Location: Buenos Aires
0

Re: Z61t integrate camera problem

Martianlee, have you had any feedback on the integrates camera installation? I have the same problem, an still unable to work it out.

 

regards Fernando

Paper Tape
getsagar
Posts: 1
Registered: ‎07-24-2009
Location: UK
0

Re: Z61t integrate camera problem

Hi Friend,

 

I am facing the same problem, have done a fresh installation of my z61t, and installed all the drivers. Everything is properly installed except for the Integrated Webcam. In the device manager it is showing a esclamation mark unger the Imaging devices.

The status if it is "This device cannot start. (Code 10)".

 

It was working fine, till I restalled the Windows Xp on it. I am using the below driver for it.

http://www-307.ibm.com/pc/support/site.wss/MIGR-64406.html

 

Can anyone please advice how to work about this problem.

 

Regards,

Sagar

Paper Tape
Fernandoindia
Posts: 3
Registered: ‎09-09-2008
Location: Buenos Aires
0

Re: Z61t integrate camera problem

I spent the last 2 years trying to make the camera work. I own a Z61T. After some windows automatic update, the camera stopped working.

 

I spend all day today flattening the system, and went back to Lenovo and downloaded lenovousbwebcam.exe from

 

 

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-66973

 

Uninstalled previous driver of the integrated camera, and eliminated from the windows folder

vsnp2std.exe , and then ran the exe. Restarted and the camera was there, Did not even answered to the found new hardware window

 

After that I try to run the other exe which is Media One Gallery software for Lenovo USB Webcam running Windows XP , but it asked me a serial !!!!. I am able to video skype,

 

Regards

Fernando

What's DOS?
martianlee
Posts: 4
Registered: ‎06-27-2008
Location: Raleigh, NC, USA
0

Re: Z61t integrate camera problem

You are the man. I changed xp to ubuntu, on Z61t still with webcam problem.