Support in other languages: 
Reply
Blue Screen Again
Ed777
Posts: 2
Registered: ‎07-21-2010
Location: St. Louis, Missouri
0
Accepted Solution

wireless radio turns off every 2 minutes

I have a Thinkpad Z60t, running Windows XP.

 

I have the physical wireless switch on the side panel set to the on position (i.e. to the right).

 

Initially, I am able to connect to any wireless network without a problem. However, after about 2 minutes of not actively using the internet, the green "wireless radio" status light on the front panel turns off and I lose my internet connection. I then have to do "Fn + F5" (or ThinkVantage button -> Manage My Connections -> Power On/Off Wireless Radios) to turn it back on (and get the status light to be green again). I then have to reconnect to the wireless network.

 

I believe this is a common issue. I have tried several suggestions I found on other forums, including ThinkVantage button -> Manage My Connections -> Select Location Profiles -> Open Access Connections -> Configure -> Location Switching -> UNSELECT "Enable automatic location switching". This method actually seemed to work for a few hours, but then stopped.

 

I am certain that my wireless network is stable - my roommate's laptop does not lose the signal every 2 minutes like I do. I think my laptop's wireless radio automatically shuts off after 2 minutes of no use, and this feature needs to be disabled somehow.

 

Please help. I am getting frustrated of having to manually reconnect every 2 minutes.

 

- Ed

lead_org
Posts: 20,701
Topics: 128
Kudos: 1,229
Solutions: 1,311
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: wireless radio turns off every 2 minutes

make sure under wireless card property in system property (control panel, system) that you switch off any power saving feature and reduce the roaming aggressiveness. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Blue Screen Again
Ed777
Posts: 2
Registered: ‎07-21-2010
Location: St. Louis, Missouri
0

Re: wireless radio turns off every 2 minutes

System or Power Options do not have any settings specifically related to the wireless connection. I turned up my power settings to max but that has no effect on the wireless turning off every 2 minutes.

 

My Thinkpad Type is 2511-E6U.

 

- Ed

lead_org
Posts: 20,701
Topics: 128
Kudos: 1,229
Solutions: 1,311
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: wireless radio turns off every 2 minutes

open control panel, go under system, hardware/system property, then go into the device manager.

 

Under the wireless card property (right click on the wireless card and select property), there are settings for roaming aggressiveness, power saving and power output.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Fanfold Paper
sbarbarino
Posts: 8
Registered: ‎09-17-2010
Location: Boca Raton, Florida
0

Re: wireless radio turns off every 2 minutes

I know it's two months later, but thanks for the info on the wireless properties. I'll give this a go and see if the "Roaming agreesiveness" helps the dropped wifi connection issue.