Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Ellen9
Posts: 17
Registered: ‎08-28-2008
Location: Japan
0

z60t checking embedded security chip message doesn't stop

z60t checking embedded security chip message doesn't stop.  I turned off the computer without shutting down.  The whole screen was frozen.   I probably should have waited longer.  Anyway, now the system won't start up.  What should I do.  I have some system saved several months ago.  I need to know where to start to go back to that state???

thanks,
Ellen9

Fanfold Paper
Ellen9
Posts: 17
Registered: ‎08-28-2008
Location: Japan
0

Re: z60t checking embedded security chip message doesn't stop

I pressed F8 when restarting the computer and the same error message about checking the embedded security chip came up.
Fanfold Paper
Ellen9
Posts: 17
Registered: ‎08-28-2008
Location: Japan
0

Re: z60t checking embedded security chip message doesn't stop

I found my way to Bios but don't know what the accronyms mean.
Fanfold Paper
Ellen9
Posts: 17
Registered: ‎08-28-2008
Location: Japan
0

Re: z60t checking embedded security chip message doesn't stop

I found bios and in the section on the security chip, I disabled the security chip (no change in the problem )and then I cleared the security settings.  Still no improvement.  I contacted a technician in Tokyo.  She said to contact someone in the USA.  If I send the machine to a Tokyo lenovo repair shop, they will just exchange parts.  They can't read the English menus (or don't want to work that hard).  Who could blame them. 

 

Maybe I should try setting up on Bios.  Nearly everything is backed up, so I won't lose much.  I am not sure where I should start on Bios.  Reading advice on the web, I am pretty confused.

 

Thanks,

Ellen

Bit Torrent
wjli2
Posts: 3,213
Registered: ‎02-16-2008
Location: Australia
0

Re: z60t checking embedded security chip message doesn't stop

You should reenble the security chip, if you disable or switch it off completely, then this message will continually pop up. Also delete Client Security Solution from your Thinkvantage software list. This should solve your problem. 
Fanfold Paper
Ellen9
Posts: 17
Registered: ‎08-28-2008
Location: Japan
0

Re: z60t checking embedded security chip message doesn't stop

How can I reenable the security chip (or the other instruction)  if I only get bios?  Can I get into thinkvantage.  When I press the thinkvantage button after seeing the Windows window, I get bios.  Nothing else.

Thanks,

Ellen

Bit Torrent
wjli2
Posts: 3,213
Registered: ‎02-16-2008
Location: Australia
0

Re: z60t checking embedded security chip message doesn't stop

 you can get into BIOS by pressing F1 at the start of the bootup, then you select security, then there is an option for security chip, make sure you enable it, otherwise the message will keep on popping up.

 

 

 

Fanfold Paper
Ellen9
Posts: 17
Registered: ‎08-28-2008
Location: Japan
0

Re: z60t checking embedded security chip message doesn't stop

You said:  Also delete Client Security Solution from your Thinkvantage software list.   I can't get into the Thinkvantage software list because my startup does not go beyond the message "Please wait.  Checking the status of the embedded security chip." 

 

The securty chip was "active" in bios. 

 

Thanks,

Ellen9

Bit Torrent
wjli2
Posts: 3,213
Registered: ‎02-16-2008
Location: Australia
0

Re: z60t checking embedded security chip message doesn't stop

boot into windows safe mode, and try to delete the software from there. by pressing F8 during startup. 
Paper Tape
EddyOS
Posts: 6
Registered: ‎05-20-2009
Location: UK
0

Re: z60t checking embedded security chip message doesn't stop

[ Edited ]

this is the same issue I have with a T41...safe mode is configured in MSCONFIG and it hangs on the 'checking chip' part...it won't load windows and can't get into normal windows again

 

my thread i started...need help fast as it's not my PC...

 

http://forums.lenovo.com/lnv/board/message?board.id=T400_series_ThinkPads&thread.id=11720

Message Edited by EddyOS on 05-20-2009 08:58 AM