Support in other languages: 
Reply
Paper Tape
dsl45335
Posts: 4
Registered: ‎01-04-2009
Location: Denmark
0

Audio driver problem ,Vista to XP, C200

Hi,

I installed Win XP Home on my Lenovo 3000 C200 (8922-BXG) which was installed with Win Vista Home Premium from factory. The installation was smooth, but the the realtek audio driver doesn't work. I tried with the XP and Vista driver from Lenovo's support site, but without having succes. After Google'ing 3 hours it seems that this forum is my last change to get help.

Has someone a solution/driver for this problem.

 

Br

Knud

 

andyP
Posts: 9,241
Topics: 182
Kudos: 710
Solutions: 629
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Audio driver problem ,Vista to XP, C200

Knud, welcome to the forum,

 

have a look at the Notes on this site and ensure you have everything installed in order het the driver can work;

 

Notes:
- DirectX 9.0C is required for before installing this audio driver. Visit the following site for more information regarding DirectX and download instructions: http://www.microsoft.com/windows/directx/default.aspx
- UAA High Definition Audio Class Driver (Article ID 888111) should be installed before installing this package.

 

Hope this helps

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Paper Tape
dsl45335
Posts: 4
Registered: ‎01-04-2009
Location: Denmark
0

Re: Audio driver problem ,Vista to XP, C200

Hi Andy,

thanks for your quick response.

Unfortunatly it didn't help. I still get the same errormessage (without error code) when I try to install the audio driver.

 

If you take a look on the Win Vista driver site(http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-67340), the driver file looks for me very dedicated compared to other drivers, e.g for Win XP.

I wonder if there are drivers available for Win XP for this onboard sound chip. Is there a way to determine the soundchips model type? Maybe a search on the web can then find a apropriate 3. party driver. 

Punch Card
jcmolero
Posts: 48
Registered: ‎12-08-2008
Location: Venezuela
0

Re: Audio driver problem ,Vista to XP, C200

[ Edited ]

Just a simple solution: got sp3 and sound driver from lenovo website, not other action required

Audio driver: http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-66525

If you still got sp2: http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-65456, install the first one, and ALWAYS before sound driver (also modem apply)

 

Why do you complicate with this simple procedure? thanks God that not got HP nor Compaq, their drivers has to install manually

Message Edited by jcmolero on 01-05-2009 07:11 PM
3000 N200 0769-AL3, Intel C2D 2G T5750, IEL10 mb, Kingston 4G RAM, Samsung 320G HD, Broadcom lan 100, Agere modem 56k, Broadcom wifi g, AuthenTec fingerprint reader, Sonix 1.3M camera, LG DVD burner, Samsung 15,4" 1280x800 BrightView, Intel X3100 IGD 384M, Ricoh 5in1, Ricoh 1394, vista home premium sp2
Paper Tape
dsl45335
Posts: 4
Registered: ‎01-04-2009
Location: Denmark
0

Re: Audio driver problem ,Vista to XP, C200

Hi jcmolero,

I have Win Xp SP3 installed and the driver you have linked to is the same as andyP and I have referred to.

So this didn't really help.

Paper Tape
flip
Posts: 1
Registered: ‎01-15-2009
Location: Sweden
0

Re: Audio driver problem ,Vista to XP, C200

I'd like to borrow this thread to ask a question.

 

Since you downgraded from vista to XP I thought I could ask if there is anything you need to think of or just put XP in there?

I heard that someone said that certain Lenovo-drivers was needed to be copied before attempting to install XP.

Something with the SATA-drivers I believe.. Is that true?

 

Answer is greatly appreciated!

 

/Filip

Paper Tape
dsl45335
Posts: 4
Registered: ‎01-04-2009
Location: Denmark
0

Re: Audio driver problem ,Vista to XP, C200

Well, if you excluded the audio driver problem, it was just to install Win XP. I made a backup of my drivers, used Driver Genius, before i formatted the HD, but afterwards I only used the Win XP installation disk.

After having installed all servicepack, I also used Lenovo's driver update tool which can be found on their homepage.

 

So back to your question, I didn't have problems with the SATA-drivers.