Support in other languages: 
Reply
Ctrl-Alt-Del
Dhaval
Posts: 5
Registered: ‎05-16-2008
Location: UK
0

AuthenTec finger print suddenly stopped working

[ Edited ]

Hi,

 

Suddenly today morning AuthenTec software on my notebook (3000 N200 0769) has stopped working. I am not getting the finger print option when I start my vista and further when I open the software it says AuthenTec not installed or sensor is switched off...!!

 

Please, if anyone can suggest any solution than it will be really appreciated.

 

 

Thanks,

 

Dhaval

Message Edited by Dhaval on 05-02-2009 02:00 PM
Paper Tape
mike161
Posts: 2
Registered: ‎06-30-2009
Location: France
0

Re: AuthenTec finger print suddenly stopped working

[ Edited ]

It's the same for me: since yesterday my sensor wasn't recognized by windows and no way to re-enable it. Doesn't appear in device manager even as unknown peripheral

 

PS : I have noted the sensor is abnormally warm too...it's a mystery:smileysurprised:

Message Edited by mike161 on 07-01-2009 03:46 AM
What's DOS?
spoole
Posts: 1
Registered: ‎07-01-2009
Location: Melbourne, Florida

Re: AuthenTec finger print suddenly stopped working

[ Edited ]

Dhaval and mike161,

 

Please email info[at]authentec.com with the details of your issues and ask for (me) Scott Poole.  I will do my best to assist you in determining what has gone wrong with your fingerprint sensors.

 

-Scott

 

Moderator Note; e-mail address edited. To help prevent Authentec's spam filter doing over-time.

Message Edited by andyP on 07-01-2009 09:13 PM
Paper Tape
mike161
Posts: 2
Registered: ‎06-30-2009
Location: France
0

Re: AuthenTec finger print suddenly stopped working

hello spool, I've mailed you to the indicated adress

thanks for help