Support in other languages: 
Reply
Mark_Lenovo
Posts: 7,645
Topics: 407
Kudos: 1,278
Solutions: 275
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: Bios updated problems (n200 3000 0687)

All,
 
For those on this thread looking for the new version for the 0769 models of the N200 BIOS it is now up today HERE
 
This is version 1.15 which is the lattest from Lenovo.  I realize that there seem to be other versions being shared outside the e-support site purportedly reflect 2.xx numbers, but those may simply be a case of a parallel numbering scheme rather than reflective of a newer update.
 
Thanks.
____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
www.twitter.com/lenovoforums
www.facebook.com/lenovo

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Punch Card
DawnaB
Posts: 16
Registered: ‎05-02-2008
Location: Germany
0

Re: Bios updated problems (n200 3000 0687)

Hi - I just updated the BIOS for my n200 0769 from this link and now cannot even boot the machine - I get the black screen asking me wether I want to start in safe mode etc, and am caught in an endless loop. I tried hitting the Lenovo toolkit and I get
 
NTLDR is missing press alt ctrl del to start so I can't seem to get to that either
 
I am running (WAS running) a dual boot - preinstalled Vista and then XP home.
 
Please help!
Serial Port
tseedmund
Posts: 96
Registered: ‎04-06-2008
Location: Sydney, Australia
0

Re: Bios updated problems (n200 3000 0687)

That's ok, you didn't kill your BIOS.

All you should need to do is put the Vista DVD into the laptop and boot with it. Find your way into the menu option for fixing the computer boot problems.
Edmund Tse
V100 0763-68H :: R31 2656-7LH
Member of #!SUITS. Visit my blog!
Punch Card
DawnaB
Posts: 16
Registered: ‎05-02-2008
Location: Germany
0

Re: Bios updated problems (n200 3000 0687)

Hi Edmund - as I mentioned above I have presinstalled Vista. I cannot get to the Lenovo recovery, nothing.  I tried using my XP cd and also nothing, it says no hard drive detected. Any other ideas?
Serial Port
tseedmund
Posts: 96
Registered: ‎04-06-2008
Location: Sydney, Australia
0

Re: Bios updated problems (n200 3000 0687)

I assume that you are using the Vista bootloader, not the XP bootloader. So we want to try and run the auto repair tool that comes with the Vista DVD. Do you still have the Vista installation DVD?
Edmund Tse
V100 0763-68H :: R31 2656-7LH
Member of #!SUITS. Visit my blog!
Punch Card
DawnaB
Posts: 16
Registered: ‎05-02-2008
Location: Germany
0

Re: Bios updated problems (n200 3000 0687)

I have presinstalled Vista. no dvd - only the lenovo care button which is also not working. I think I need the old BIOS v 1.02 in a bootable format....
Punch Card
DawnaB
Posts: 16
Registered: ‎05-02-2008
Location: Germany
0

Re: Bios updated problems (n200 3000 0687)

I got it working  THANK GOD - I realised that I was currently working with XP only and hadn't enabled the dual boot....and that when I updated the BIOS I was getting the same error as when I'd initially tried to install XP because it's a SATA drive - I changed the settings and 'voila' I could reinstall XP again. I thought I'd just trashed my son's graduation gift!!!
Serial Port
tseedmund
Posts: 96
Registered: ‎04-06-2008
Location: Sydney, Australia
0

Re: Bios updated problems (n200 3000 0687)

I'm glad it worked out for you.
Edmund Tse
V100 0763-68H :: R31 2656-7LH
Member of #!SUITS. Visit my blog!
Punch Card
Ziro
Posts: 16
Registered: ‎05-24-2008
Location: Celje, Slovenia
0

Re: Bios updated problems (n200 3000 0687)

I've got the same problem as DawnaB. Just updated BIOS to V3.03. I'm using Windows XP. Any suggestions?
Serial Port
tseedmund
Posts: 96
Registered: ‎04-06-2008
Location: Sydney, Australia
0

Re: Bios updated problems (n200 3000 0687)

If it's a problem with SATA, then you could put the SATA controller into compatibility mode in the BIOS settings. If you can get into Windows, then (re)install the SATA drivers for your machine and see if that helps when you put your SATA controller back into ACHI mode.
Edmund Tse
V100 0763-68H :: R31 2656-7LH
Member of #!SUITS. Visit my blog!