Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Abu_saeed
Posts: 7
Registered: ‎04-02-2012
Location: Bangladesh
0
Accepted Solution

Charging problem with my G460 lenovo

Hi all

I have Lenovo G460 which has problem with charging when i plug in power cable to laptop then Power managment shows that PLUG IN NOT CHARGING sometime battery charged 100% but sometime its stuck on 80% and shows PLUG IN NOT CHARGING and not increas to 100% and sometime its stuck also on 60% how do i solve this problem please tell me

Looking forward for you reply

 

Thanks

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA

Re: Charging problem with my G460 lenovo

Hello Abu_saeed and welcome to Lenovo community,

 

I can really understand your issue and know as it makes worry always when the laptop is without charger.

 

Kindly try the solution as it should resolve the issue.

 1. Click the "Settings" button. 1.JPG

 

 

2. Check "Optimize For Battery Runtime" under "Battery Health" and the problem will be resolved.

 

1.JPG

 

 

Optimize For Battery Runtime" is to protect the battery and extend the lifespan of the battery. Because the lifespan of one battery is related to its charging circle, the power charging will automatically cut off to protect the battery when the power reaches to a certain amount.

 

 

If the issue persist then try another solution

 

Uninstall Lenovo energy management re-fix the battery then charge the battery completely then restart the laptop and install Lenovo energy management software again.

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Abu_saeed
Posts: 7
Registered: ‎04-02-2012
Location: Bangladesh
0

Re: Charging problem with my G460 lenovo

Hi Tanuj

Thanks for your Excellent support its really working ,I appreciate your effort now I don’t have any problem with charging of G460. its now smoothly working.
Thanks

But the same thing happened with lenovo S10-3 and  there is no option like this Setting in Energy Management.

 

1.JPG

 

 

So what should I do to solve charging problem of S10-3.

Should Uninstall Lenovo energy management re-fix the battery then charge the battery completely then restart the laptop and install Lenovo energy management software again.

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA

Re: Charging problem with my G460 lenovo

Hello Abu_saeed,

 

Uninstall the Lenovo energy management software and check if the battery charges, once the battery charge to 100 percent then install the Lenovo energy management software again.

 

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Abu_saeed
Posts: 7
Registered: ‎04-02-2012
Location: Bangladesh
0

Re: Charging problem with my G460 lenovo

Thanks tanuj
It works and i appreciat your effort many many thanks :smileyhappy:
What's DOS?
cocoanut
Posts: 1
Registered: ‎08-19-2012
Location: Malaysia
0

Re: Charging problem with my G460 lenovo

Hi,

 

Recently I experience similar (but not exactly) problem on my G460.

 

When I plugged-in, the battery indicator at system tray will appear to be charging, before turned into not charging a few seconds later. Battery LED is always red. Battery is at 0%.

 

The laptop will abruptly turn off a few minutes after power up, even when I connect to direct power (without battery). I did not touch/move the power connector any bit (sitting stably on a desk), but it still turns off.

 

Please help?