Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Arderaan
Posts: 5
Registered: ‎07-16-2010
Location: North Las Vegas, Nevada. 89030
0

G530 Odd glitch/ I am stuck help needed!

[ Edited ]

Ok so recently my lenovo laptop stoped working and now everytime i boot it up it gives me two options boot the thinkvantage system recovery or boot windows normally. When i boot windows normaly it loads like normal but when it finishes it flashes the blue error screen and restarts the pc. When i boot the recovery it loads and then just sits thier with a picture that has the words lenovo on the top and thinkvantage technologies on the bottom and in the middle is a picture of a life ring. This is where my problem lies i can not fix my pc using the recovery system because the recovery system won't work it just stays on that screen. I can moove the mouse around and press all the keys i like but nothing happens so if anyone can tell me what to do and how to fix my problem i would be very greatful.

 

Moderator note; sunject edited

Retired Guru
Duck3
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0

Re: Odd glitch/ I am stuck help needed!

First off, post your laptop model number (Example: 1234-ABC) and OS used.

 

Paper Tape
Arderaan
Posts: 5
Registered: ‎07-16-2010
Location: North Las Vegas, Nevada. 89030
0

Re: Odd glitch/ I am stuck help needed!

ok where would i find my model number? I looked on the bottom of the laptop and found a few different numbers so i'm not sure which is what also i'm running windows vista.

Paper Tape
Arderaan
Posts: 5
Registered: ‎07-16-2010
Location: North Las Vegas, Nevada. 89030
0

Re: Odd glitch/ I am stuck help needed!

[ Edited ]

the numbers i did find are these: TYPE: 4446-36U, PRODUCT ID: 444636U, S/N: Xxxxxx

 

and thats about all i found on the laptop itself.

Note from Moderator:  Private information removed for your protection.
Paper Tape
Arderaan
Posts: 5
Registered: ‎07-16-2010
Location: North Las Vegas, Nevada. 89030
0

Re: G530 Odd glitch/ I am stuck help needed!

[ Edited ]

Thanks for the edit Janel. I don't have a clue what any of that stuff is. Anyways if anyone can help me with this it would be great and probly save me loads of time and cash because my next option is to just take it in to the shop to hear another sails pitch lol.

 

Moderator note; subject edited

Retired Guru
Duck3
Posts: 2,090
Registered: ‎07-13-2009
Location: USA
0

Re: G530 Odd glitch/ I am stuck help needed!

[ Edited ]

On another computer, download the

 

"  Bootable Diagnostic Media Creator for Lenovo Hard Drive Quick Test"

 

from HERE

 

Read the instructions on how to create a bootable cd or usb drive,

 

That' the best I can think of at this time, I suspect hard drive problem.

 

And, have you made your Recovery disks?

If you have, use to recover to factory state.

 

But, TEST the hard drive first before you try anything!

Administrator
Mark_Lenovo
Posts: 7,998
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: G530 Odd glitch/ I am stuck help needed!

Duck3,

 

Thanks for jumping in here! 

 

Arderran,

 

Do you recall anything that happened the time you used the computer before this situation developed?   Did you install any new software or drivers?  Had you just updated the BIOS?   Did the system shut down normally, or was it suddenly powered off?  Do you have a backup of your data?

 

I like Duck3's advice.   Good to test the drive.

 

You could also trying going into BIOS and selecting the option to reload BIOS defaults, then save and exit.  It is possible something got corrupted.

 

Mark

____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Paper Tape
Arderaan
Posts: 5
Registered: ‎07-16-2010
Location: North Las Vegas, Nevada. 89030
0

Re: G530 Odd glitch/ I am stuck help needed!

I don't recall updating anything, nor do I recall downloading/installing any "outstanding" programs. However, you should all be happy to know that I was finally able to fix the problem. I'm still unsure as to what exactly I did, but I ran the pre-os recovery suite and pressed a button and out of no where it decided to work. I don't know if it was the button I pressed or after I reset the system to deffault settings that made it work, but regardless the machine is running at the least. I have yet to have any real trouble with it other than the fact that it seems to be a little slower now. Thanks for your help and lets hope it stays fixed.

Token Ring
alexmia
Posts: 53
Registered: ‎07-25-2009
Location: Miami, FL
0

Re: G530 Odd glitch/ I am stuck help needed!

Hello,

 

 

Now that you're able to go to Windows. Go to My Computer, right click drive C: and click on Properties. From tools menu, in error checking section click on Check Now.... From the windows that comes up click on check box Scan for an attempt recovery of bad sectors then click on Start. It will want to schudle a disk check at next reboot, click Ok. Then reboot. Once you reboot, it will check your disk, let the check complete.

 

Do this procedure every month.

 

As for BSOD you can go to System Properties and from Advanced tab select Startup and Recovery there uncheck Automatically restart windows.. Next time it happen your computer won't automatically restart and you could write down error information.

 

 

 

-Alex