Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
pkirsche
Posts: 6
Registered: ‎12-14-2010
Location: USA
0
Accepted Solution

G560 Power Management (Lenovo) not working

Just got this new G560 laptop and I can not get the power management options to work.  I have it set to dim the display after 5 minutes and turn off the display after 15 minutes.  It never dims and never shuts off, either in battery mode or AC.  Checked and made sure I have all the latest BIOS and drivers, I'm good.  Any ideas?

IPnaSh
Posts: 2,403
Kudos: 372
Solutions: 127
Registered: ‎06-05-2010
Location: Rosario, Santa Fe, Argentina
0

Re: G560 Power Management (Lenovo) not working

Just for testing: change your current power plan. Use another one.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo
Community Moderator
yigit
Posts: 13,391
Registered: ‎12-07-2009
Location: Antalya
0

Re: G560 Power Management (Lenovo) not working

try to re-install power management and also you may need to change settings for windows power management.



due to my absence, i may not reply your posts and/or personal messages

http://www.ki-themes.com
Paper Tape
pkirsche
Posts: 6
Registered: ‎12-14-2010
Location: USA
0

Re: G560 Power Management (Lenovo) not working

OK I changed the power theme to "Balanced" and adjusted the display dim to 1 minute and display turn off to 2 minutes.  This had no effect, it still did not do either function.  Any other ideas?

Paper Tape
pkirsche
Posts: 6
Registered: ‎12-14-2010
Location: USA
0

Re: G560 Power Management (Lenovo) not working

OK, I uninstalled Lenove Power Management, and then went to Control Panel and Windows power management and adjusted the settings to dim the display after 1 minute and turn off the display after 2 minutes (for both battery and AC).  After waiting 5 minutes nothing happaned.

 

I then re-installed Lenovo Power Management and went through the steps to adjust the timing again, but again, nothing happans, no dimming or turn off.

 

Any other ideas?

Community Moderator
yigit
Posts: 13,391
Registered: ‎12-07-2009
Location: Antalya
0

Re: G560 Power Management (Lenovo) not working

try "never"



due to my absence, i may not reply your posts and/or personal messages

http://www.ki-themes.com
Paper Tape
pkirsche
Posts: 6
Registered: ‎12-14-2010
Location: USA
0

Re: G560 Power Management (Lenovo) not working

Yeah "never" works great, all the time.  No matter what I set the timers for I get never....

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: G560 Power Management (Lenovo) not working

Sounds like your Windows idle timer is broken. Since you mention uninstalled Lenovo power manager yet the screen is not dimming despite setting it in Windows Power management... Try doing a factory restore and see if it helps.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Paper Tape
pkirsche
Posts: 6
Registered: ‎12-14-2010
Location: USA
0

Re: G560 Power Management (Lenovo) not working

A factory restore would be much too painful for me.  Since that time I have upgraded to Windows 7 Professional, installed Windows Virtual PC, Windows XP Mode, and about 15 other applications.  Besides I am 99% sure that this problem has existed from the day I got the machine.  I delayed working on the problem because I was anxious to get all my apps working.  I guess that unless someone comes up with a 100% sure fix, I will just continue to live with the problem and control the brightness manually and shut the display off with Alt + F2 whenever I walk away.  Thanks for all the good suggestions though...

Paper Tape
DaniK
Posts: 1
Registered: ‎12-23-2010
Location: KA
0

Re: G560 Power Management (Lenovo G560) not working

Hi all together!

 

My Power Management (Energy Save Mode) started making trouble. At the beginning it showed "95% available, not charging" - just as it should be in order to optimize battery health (run-time). After a few days, it only came up to 85%; and last week the steady peak reached only "76%, not charging".

Finally managed to reach some Lenovo servicer, who sent me two files: Driver remover an new installation of (latest?) driver for Power Management on Lenovo G560, Windows 7.

After installing these two, the whole program I'd been familiar with before, became much more simple and includes less options. I even can't open the Power Management Options - while clicking on that symbol, a star symbol appears on my task bar, but once I try to activate/open it, the star simply disappears!

Re-installed the Managment Driver - but nothing has improved since then.

While being plugged in (Power), the battery's level shows "Fully charged (100%)" - although it should be put on a Energy saving Power Plan. Once working unplugged, the battery's level decreases rapidly - 95% after 8 minutes of work.

 

Everything, Laptop+battery is new - never have had problems till now.

 

How can I install/use the latest Power Manager plus the according driver once again, to make everything work correctly??

 

Thanx a lot for your help,

 

D.