Support in other languages: 
Reply
Fanfold Paper
SaintPaulRandy
Posts: 2
Registered: ‎06-16-2012
Location: Saint Paul, MN
0

G770 -- No Right Channel Audio Through Headphones or External Speakers

My G770 laptop runs Windows 7 64 bit. The Conexant Audio Driver v. 8.54.1.0 is the most current driver listed.

 

Laptop produces sound fine through external speakers. However, no sound produced through right channel.

 

The headphones and external speakers are not the problem.  Both work fine when connected to another laptop.

 

Both the headphones and external speakers jacks are completely inserted into the laptop.

 

I have checked the speakers properties both in Windows and in the SmartAudio program. Both channels are on.  The right channel produces no sound even with the volume at 100% for both channels.

 

Through messing around with the volume levels I did manage to -- once -- get sound through both channels on headphones. However, I have not been able to repeat this.

 

I suspect -- given other users similar complaints with other Lenovo models -- this is a software issue.  However, I suppose it could be a bad connection.

 

Any ideas about causes or work arounds?

 

Since I intended to do a fair amount of sound editing with this, I need to get this problem fixed -- even if it means sending back through warranty service.  If it's a problem that can really be fixed.

 

 

RMattoo
Posts: 1,241
Topics: 3
Kudos: 91
Solutions: 91
Registered: ‎11-02-2011
Location: India
0

Re: G770 -- No Right Channel Audio Through Headphones or External Speakers

Hi

 

Welcome to the community

 

Please uninstall  Audio drivers .  

 

Then Update the Bios of the system .

 

http://consumersupport.lenovo.com/in/en/driversdownloads/Drivers_Show_5921.html

 

After that install the  drivers and check if the issue is fixed

 

 

 

Hope This Helps

Cheers!!!

Fanfold Paper
SaintPaulRandy
Posts: 2
Registered: ‎06-16-2012
Location: Saint Paul, MN
0

Re: G770 -- No Right Channel Audio Through Headphones or External Speakers

I successfulyl changed the BIOS after deleting the Conexant Smart Audio drivers.  I then reinstalled the drivers.

 

However, that did not fix the problem.  Now I have right channel audio through the headphones but only a very faint sound on the left channel.