Support in other languages: 
Reply
Blue Screen Again
hackterr
Posts: 5
Registered: ‎09-21-2009
Location: India
0

Lenovo 3000 c100 bootup prob

hi

I have a Lenovo 3000 c100 model

Prod id 0761d7a

my charger gave out one fine day while laptop ws online...

bought a new one....charged it nice and good... even got the charger tested ...it wrked fine...but i cant boot into my windows XP

earlier I thought ,mayb windows got corrupted due to the power failure and tried booting with my linux live pen drive that i keep handy for such probs.....still nuthin....BIOS boots good..no check sum errors...the logo screen comes good...

but then it shows No bootable CD as always and then when i press F8 it even goes to OS choices and safe mode menu but it jus wont start booting the OS ....the linux pendrive i told u abt did run fine on this lappy before...

secondly i put in my xp CD ..still No Bootable CD ....  Then I thought mayb the CD-ROM ws shot..

exchanged it with another model i have that i knew had a wrkin cd drive.......CD wont read.........

Then i tried assuming hard drive failure........ but hard drive is detected ok by BIOS and shows its name and everything and it does go to OS choices menu ....

Now some of my very important work is on that hard drive in lappy....

I can get the files by connecting HDD to another system using some adapter cable....but guys i need this laptop bad..........How bad????   really really bad......Please help me diagnose the prob....

thanxx a lot for your help...

 

 

Retired Guru
Duck3
Posts: 2,081
Registered: ‎07-13-2009
Location: USA

Re: Lenovo 3000 c100 bootup prob

The same thing happened to a laptop of my sisters.

 

I ended up getting a new hard drive for it, and reinstalling windows.

It was the only thing that would work. Nothing would boot with that drive

in.

 

She was able to recover her files with external hookup.

Blue Screen Again
hackterr
Posts: 5
Registered: ‎09-21-2009
Location: India
0

Re: Lenovo 3000 c100 bootup prob

tx duck3

I took out the hard drive and tried to boot it off usb but didnt work...

then i put the hdd back in and tried booting from network....viola it booted a version of slax(linux) from PXE

so now i know RAMs not the prob.....  it was also reading hard drive files easily in that os

after about 3 mins of me trying to copy files the display went all fuzzy and i shut down the lappy

after that i now cant even get to the BIOS screen.... now wen i press  the Power button the drive (device) access led lights up continously...fan runs.... but nuthin comes....even the BIOS logo has gone..   :smileysad:  Pls help ....

this lappy is very important to me......  all help will be appreciated.....

tx...

Retired Guru
Duck3
Posts: 2,081
Registered: ‎07-13-2009
Location: USA

Re: Lenovo 3000 c100 bootup prob

[ Edited ]

Sounds terrible!

 

My last solution is to find a way to remove or short the bios/setup battery.

This resets the bios to default, and your parameters would have to be

input again on first boot after reset.

 

I do not know where battery is or if it is accesible on your laptop without some

disassembly. The service manual, HERE, may help.

 

A "hard" reset of the bios by removing the bios battery, or shorting the leads

can fix a multitude of problems. Remove or short for 5 seconds should be

enough.

Blue Screen Again
hackterr
Posts: 5
Registered: ‎09-21-2009
Location: India
0

Re: Lenovo 3000 c100 bootup prob

hi duck3 thanx a lot for ur help

cant tell you how grateful i am

i found another service manual and shorted the contacts

thankfully its back to its original problem of reaching the OS menu

and then with a fresh BIOS and the HDD removed i booted off a pendrive....it worked

the slax version i had on the pen drive had memtest 86 as an option so i ran that it passed each and every test..

i think u are very right that HDD is the prob I will test another HDD on it to see if it runs meanwhile searching for a way to do that as i dont have another HDD handy

any idea if i could use a desktop variety HDD instead using a convertor cable or smthin

i will get back to yu after 6-7 hours when i hv done further tests

again thanks a lot

Blue Screen Again
hackterr
Posts: 5
Registered: ‎09-21-2009
Location: India
0

Re: Lenovo 3000 c100 bootup prob

hey duck 3

hi again..

i got another HDD from a friend (PATA drives are rare these days..) and it booted just fine using his drive so it is the same prob that was with your sister's lappy..

i cant boot with that HDD but once booted the system works fine and reads that HDD too ....

now did you try and salvage the HDD from your lappy ..  if yu did try tell me wat all u tried please

thanx a lot

Retired Guru
Duck3
Posts: 2,081
Registered: ‎07-13-2009
Location: USA

Re: Lenovo 3000 c100 bootup prob

Well good morning, I am glad to hear you have made some progress.

My sister still has the problem hd from her laptop, she was pulling files,

so I have not had a chance yet to test it. Sorry.

 

Best advice is to rebuild with replacement hd, and pull files from old

one. A tedious job. For the future, think disk imaging!

I convinced my sister to purchase two new hds and once her laptop

was all set up, I cloned the drive. Now, in case something similar

ever happens again, she can just swap in the clone drive and keep

working.

 

Let us know how it goes.

Mark_Lenovo
Posts: 7,637
Topics: 407
Kudos: 1,278
Solutions: 274
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: Lenovo 3000 c100 bootup prob

hackterr,

 

Sorry to hear about your troubles... glad you found some experienced help on this thread!

 

Duck3,

 

Fantastic job helping hackterr out on this situation!!!   Awesome!  :smileyhappy:

 

Best regards,

 

Mark

____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
www.twitter.com/lenovoforums
www.facebook.com/lenovo

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Blue Screen Again
hackterr
Posts: 5
Registered: ‎09-21-2009
Location: India
0

Lenovo 3000 c100 bootup prob

YIPeee

got it working at last....

first I booted slax of the network(PXE)

then i backed up all my files to the pen drive....

shut down the lap

took out the hard disk ...booted slax from pen drive........

reinserted hard disk(RISK RISK RISK) while lappy being on..

did a zero fill from console on the hard disk

usually first 1m of memory is left unchanged to retain MBR bs=1m

but i thought a corrupted MBR mayb the prob

so i took out the MBR while I was at it... bs=0

turns out that ws the prob....

used zero fill with no MBR exclusion

then i used my XP CD to reformat

worked like magic....

try it on your risk but if yu do ...post here..

thanx a lot

Duck3

 

Retired Guru
Duck3
Posts: 2,081
Registered: ‎07-13-2009
Location: USA
0

Re: Lenovo 3000 c100 bootup prob

Excellent!

Thanks for the update, I will try a mbr repair on my sister's

when I get a chance.

Onward...