Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
dellis
Posts: 1
Registered: ‎05-07-2012
Location: North Carolina
0

Lenovo G560 loses settings after awaking from sleep/hibernate

Hi,

 

My lenovo G560 always loses the following settings and preferences when coming out of sleep/hibernate:

 

-touchpad no longer disabled

-screen dim/power settings are put back to default

 

Is there any way to correct this?

 

Also, is there any way to make the touchpad automatically disable when the mouse is plugged in, the driver I have installed doesn't do this properly.

 

Thanks!

harishnailwal
Posts: 53
Topics: 0
Kudos: 1
Solutions: 2
Registered: ‎02-01-2012
Location: India
0

Re: Lenovo G560 loses settings after awaking from sleep/hibernate

Hello dellis,

 

For the issue which you are facing with your system, I suggest you to to uninstall the Lenovo Energy Management driver from the Programs and Features. After that please reinstall the updated Energy Management driver from the below mentioned web link according to your Operating System.

http://consumersupport.lenovo.com/ot/en/driversdownloads/APR_Driver_List.aspx?CategoryID=67873&OS=0

 

After that, kindly update the BIOS of your system also and then check how it goes.

 

Regards,

Harish


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: Lenovo G560 loses settings after awaking from sleep/hibernate

Hello dellis and welcome to community,

 

Kindly update the touchpad driver and reinstall the Lenovo energy management software also.

 

http://consumersupport.lenovo.com/in/en/DriversDownLoads/APR_Driver_List.aspx?CategoryID=150169&OS=0

 

You can go to Control Panel > Mouse > Device Setting and look for the option to disable touchpad when external mouse is connected.

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!