Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
secouver
Posts: 9
Registered: ‎12-05-2011
Location: czech
0

Re: Lenovo G560 problem with fans

returned to the seller... lenovo never more. bye :smileywink:

SCSI Port
spike32
Posts: 68
Registered: ‎01-06-2011
Location: USA
0

Re: Lenovo G560 problem with fans

mark2 - There is no one at Lenovo who can understand your message so it will be ignored. They probably outsource the BIOS and EC to a Amateur Engineering Company.

 

secouver - There are many before you and many after you who have returned their laptop. Smart move. However, Lenovo doens't care, and I don't know why. Maybe they don't get the message.One giant bureaucracy.

 

------------------------------------------------------------
G560 0679-AJU / BIOS: 29CN38WW(V2.15) / EC 29EC34WW(V2.11) / OS: Win7 64bit / Intel Graphics: 8.15.10.2104 / Intel Chipset: 9.1.1020 / Lenovo Energy Management: 5.4.0.8 / RAM 1 chip 2GB total (Ramaxel) RMT1950MD58E8F1333 -- Which I returned because of too many issues and I now own a Dell - Message me if you want to I am here to help
SCSI Port
rzrfreefr
Posts: 237
Registered: ‎10-11-2011
Location: france
0

Re: Lenovo G560 problem with fans

@mark2 : Can you tell me more on your moded bios ? is it safe ? please answer at :

http://forums.lenovo.com/t5/Lenovo-3000-and-Value-line/Need-G570-BIOS-v2-11/m-p/584401/highlight/fal...

 

Can a DSDT patch fix those trigger values ?

 

--
http://rzr.online.fr/q/lenovo# g470 s103t (Please Contact me if your s10-3T is booting win7 or support bluetooth, 3g)
Lenovo S10-3t | Model Name : 0651 | Mfg Date: 2010/06/08
Lenovo G470 | Model Name : 20078 | M fg Date: 11/03/23 | BIOS: 40CN23WW(V2.09) 06/20/2011 | CPU: i5-2410M | Linux version 3.3.4lenovog470+ (root@lap) (gcc version 4.6.3 (Debian 4.6.3-4) ) #8 SMP Tue May 1 10:23:48 CEST 2012
OS:GNU/Linux/Debian
Fanfold Paper
JED87
Posts: 2
Registered: ‎03-06-2012
Location: Germany
0

Re: Lenovo G560 problem with fans

[ Edited ]

Hi @ all,

 

a colleague of mine has the same problem with his G560. I have update his bios and EC to 2.15. Both Versions will be displayed in the bios screen but the fan doesn't run slow mode. The fan always run with full power.

 

I've read the complete thread (lot of work :-P) to get a solution but I can't find it.

 

Did Lenovo still work on the problem or do I have fail the solution in this thread?

 

Can someone give me some information about the status of the problem please.

 

EDIT:

 

Have nobody a solution?

 

Can someone give me some old Bios versions to try a downgrade? 2.03 or something else.

 

 

Thanks for your answers.

 

Best regards

erik

What's DOS?
Atulrathod
Posts: 1
Registered: ‎03-25-2013
Location: India
0

Re: Lenovo G560 problem with fans

I have started the process to return my G560. I am very unhappy with it. fan problem it is very hot ./
Punch Card
tron2352
Posts: 41
Registered: ‎12-20-2010
Location: Slovenia
0

Re: Lenovo G560 problem with fans

So, is there any way to reduce fan speed or set it to run less "conservatively" when almost-idling? Or is this hardcoded into BIOS?

On G560, for instance, I have relatively mild temperatures at the moment - the highest one is GPU at around 50C, one CPU core shows 46C, all other sensors are way below that. Yet the fan keeps running. I've noticed it actually turns off on very rare occasions, but it doesn't stay off for more than a minute. I believe it would survive at lower rpm, though.

(The "funny" part is, if you do something that strains the system a lot, and the fan increases it's rpm, and you restart the computer, the fan turns off when reaching the POST screen, and then starts again at lower rpm. When it gets into Windows 7, it increases rpm again. So I'm not sure whether this is actually a Windows-related setting or hardcoded into BIOS.)

I've seen an ASUS laptop of the same "caliber", and you could hardly hear its fan -- it's on very low rpm, unless you really put a high load on CPU.