Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
dabeeb
Posts: 10
Registered: ‎02-26-2009
Location: Pacific NW
0

Need help - no luck converting from Vista to XP Pro w/SP2

Hello all,

 

 I just got this Lenovo 3000 N500 4233 - 52U from Tiger Direct to replace my Acer which has some issues. Vista is useless to me, and my intent was to take Vista Home Basic off of this Lenovo and install Windows XP Pro/SP2. 

 

I formatted the HD with Partition Magic - wiped it out. Basically starting with no OS.

 

I set the bios to boot from disk. Installed Win XP Pro. It installed fine (it's what I have on my Acer).

 

However, when I go into System/Hardware/Device Manager, right below Mice and other pointing devices there is a yellow question mark titled "Other devices":  Listed in that group (and also all marked in yellow) are:

Base system Device

Base System Device

Ethernet Controller

Network Controller

PCI Device

SM Bus Controller

Video Controller

Video Controller (VGA Compatible)

 

I couldn't get anything to work. To remedy this I dug through the posts on this board and found this one:

 

http://forums.lenovo.com/lnv/board/message?message.uid=99293

 

I double-checked my bios setup again, re-formatted C (System) drive again, did a clean reinstall again and followed Jossen's instructions step by step, using all the drivers he listed as well.

 

I still have the same problem. No audio, no video, no LAN, no Ethernet, can't get online, no wireless, no camera. Remember that the HD has been reformatted. There is no legacy left from Lenovo's install of Vista Home.

 

I did everything in that post, and yet I am back at square one again. Would someone please be kind enough to walk me through this? You would have my eternal gratitude. 

 

buddinggeek
Posts: 2,866
Topics: 105
Kudos: 148
Blog Posts: 0
Solutions: 120
Registered: ‎02-22-2008
Location: Virginia

Re: Need help - no luck converting from Vista to XP Pro w/SP2

dabeeb,

 

i hope you will find the correct drivers to the link iam pointing to,

 

make sure to download drivers which are marked for windows xp.






Cheers and regards,
• » νιנαソѕαяα∂нι ѕαмανє∂αм ™ « •
●๋•کáŕádhí'ک díáŕý ツ


I am a volunteer here. I don't work for Lenovo
Ctrl-Alt-Del
dabeeb
Posts: 10
Registered: ‎02-26-2009
Location: Pacific NW
0

Re: Need help - no luck converting from Vista to XP Pro w/SP2

Thank you Vijay,

 

I did use that same driver list, and I followed the directions that were on that post I mentioned, but no luck. It would be better if somebody could walk me through the steps so I know where I went wrong at, I think. It's either that or I will have to return this laptop and get my money back, because if it can't run without Vista, I don't want it.

 

 - Dabeeb

Retired Guru
ortegaluis
Posts: 1,406
Registered: ‎10-26-2008
Location: California, United States

Re: Need help - no luck converting from Vista to XP Pro w/SP2

For the audio, you need to install KB888111 which is the driver for the UAA bus connection.

\\ I do not respond to PM regarding individual tech support. Keep discussions in the forum for the benefit of others //
Ctrl-Alt-Del
dabeeb
Posts: 10
Registered: ‎02-26-2009
Location: Pacific NW
0

Re: Need help - no luck converting from Vista to XP Pro w/SP2

Thank you, I am downloading that hotfix now, hope it helps - Dabeeb
Ctrl-Alt-Del
dabeeb
Posts: 10
Registered: ‎02-26-2009
Location: Pacific NW
0

Re: Need help - no luck converting from Vista to XP Pro w/SP2

Hi

 

I got that hot fix, thanks!

 

I installed it, and it just makes matters worse - it associates with a modem. Also, several of the yellow marked lines are now double entries. I am not a techie, I don't speak the language and I don't do DOS. I need help, or somebody to ghost their system over onto mine, or the disks that came with a Lenovo loaded with WinXPPro/sp2. Maybe that would fix it. - D

Retired Guru
ortegaluis
Posts: 1,406
Registered: ‎10-26-2008
Location: California, United States

Re: Need help - no luck converting from Vista to XP Pro w/SP2

Forgot to mention that you have to install KB888111 and then the audio driver.

 

KB888111 only installs the UAA [universal audio architecture] bus driver. Both the audio and the modem are connected through the UAA bus.


\\ I do not respond to PM regarding individual tech support. Keep discussions in the forum for the benefit of others //
Ctrl-Alt-Del
dabeeb
Posts: 10
Registered: ‎02-26-2009
Location: Pacific NW
0

Re: Need help - no luck converting from Vista to XP Pro w SP2

Well, DUH.

 

That's probably why I got the blue screen of death then.

 

Guess I have to do a clean re-install of winxp for the 4th time to clear that error off the hard drive.

 

I would appreciate somebody giving me step by step instructions, without "forgetting" a step.

 

Do not assume that I know more than NOTHING.

 

If you leave out a step, then I leave out a step.

 

If you do, it's a waste of your time. It's a waste of my time also.

 

Let me re-interate my process here:

 

1. I clean install winxppro/sp2

 

2. when go into systems and I check the hardware,  it shows me a line of yellow problems

    - see my earlier post for the list.

 

a. I followed the the exact sequence of installation that was laid down by the guy who did a no OS clean install of  winxppro/sp2 on the same make and model of Lenovo that I have.

    - see my earlier post for the link to his post.

 

b. have all the Lenovo site drivers I am supposed to need for win XP Pro.

 

c. I still have a whole list of yellow hardware problems.

 

3. I install the driver packages. They go where they are supposed to go, courtesy of the installer program. The driver packages appear to install just fine.

 

4. I reboot after each install of each driver.

 

5. The "found hardware" wizard pops up after reboot, announces it has found something,  and asks me what driver to associate with the hardware it has found.

 

here is the problem:

 

I do not know how to select the *correct* driver for whatever the hardware wizard is asking for.

 

There is a big list of companies and products for me to look through on the wizard.

 

Again, I do not know what driver to select, I do not know a lot of computer terminology.

 

If I take a guess and select, most times the "found hardware" wizard it says it isn't certified.

 

If I install/associate the wrong driver with the wrong hardware, the only way I know how to fix this is to wipe out the c:system drive and reinstall Win XP and start over.

 

I am lost with computer terminology.

 

I don't know what a UAA bus is, unless you are talking about transportation by bus to the University of Anchorage, Alaska.

 

Yes, I am CL?UELESS.

 

You are dealing with a N00B.

 

Proceed accordingly.

 

Thanks

 

D

 

 

JaneL
Posts: 3,876
Registered: ‎11-20-2007
Location: Greenville, SC USA

Re: Need help - no luck converting from Vista to XP Pro w/SP2

Several message that violated the community rules of participation have been removed.  Keep it civil, guys.

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane

ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga Tablet, Yoga 3 Pro
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Ctrl-Alt-Del
dabeeb
Posts: 10
Registered: ‎02-26-2009
Location: Pacific NW
0

Re: Need help - no luck converting from Vista to XP Pro w/SP2

By the way, one guy did post some help - a link to go get a tool download on the Lenovo site I managed to get that download, and now I see that link has been deleted by somebody. My last post to you hasn't appeared either. Has this thread been killed so I get no help at all? I'd hate to think I had to go buy the Lenovo XP OS because somebody with moderator privileges was deleting the useful posts along with the trolling posts.