Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
drjamie03
Posts: 3
Registered: ‎02-04-2008
Location: Oregon
0

Poor sound-3000 y410

[ Edited ]
Hello, I'm having a lot of trouble with my new 3000 y410 with sound. The volume is quite low, and I've looked everywhere for a setting I might need to change, etc. I also upgraded to the new Realtek driver without luck. This is the opposite of what I expected from a laptop praised for its theater quality sound! Any fixes?

Message Edited by drjamie03 on 02-04-2008 11:01 AM
Administrator
Mark_Lenovo
Posts: 8,026
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: Poor sound-3000 y410

[ Edited ]
drjamie03,
There is another thread about this issue, and also about low volume on the microphone on the last page of the Lenovo 3000 section.
There are improvements in the sound drivers, which are available on our consumer models support site.
Click HERE for the link to the new drivers
Message Edited by Mark_Lenovo on 12-29-2008 04:49 PM
____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Fanfold Paper
drjamie03
Posts: 3
Registered: ‎02-04-2008
Location: Oregon
0

Re: Poor sound-3000 y410

Thank you. I'm aware of the other thread but the solutions did not apply to me. My problem is NOT about the microphone volume, and I DID install the new driver that you referred to, and after installing and rebooting, I now have NO volume whatsoever! Any possibilities come to mind or do I need to just contact Lenovo about a replacement? TIA.
Punch Card
ckhown
Posts: 117
Registered: ‎01-19-2008
Location: Malaysia
0

Re: Poor sound-3000 y410

dear sir,
 
I am using Y410, but i am using Winxp also experiencing poor sound even this system build-in woofer.
 
I am try the driver provide above, it's window vista driver.  sir, do u have latest improved driver for windows xp ?
 
 
Nicholas K.H.Chai
Malaysia
YM: ckhown
andyP
Posts: 9,295
Topics: 161
Kudos: 712
Solutions: 636
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Poor sound-3000 y410

Here's a link to the Y410 driver site

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Administrator
Mark_Lenovo
Posts: 8,026
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: Poor sound-3000 y410



drjamie03 wrote:
Thank you. I'm aware of the other thread but the solutions did not apply to me. My problem is NOT about the microphone volume, and I DID install the new driver that you referred to, and after installing and rebooting, I now have NO volume whatsoever! Any possibilities come to mind or do I need to just contact Lenovo about a replacement? TIA.


Drjamie,
 
I understand ... the other post was a bit muddled in terms of both the sound and microphone being discussed.   If you are running Vista, the updated sound driver should work.  You might try uninstall, reinstall of it, and then all the normal things like making sure the volume slides are turned up in the audio settings, etc. etc.   While it's possible that you have a hardware defect, the fact that you had low sound, and now no sound would lend one to believe that the symptoms changed with the driver.  Therefore, they are most likely software.
 
If after you have tried those things, it might be time to call support, run through the diags and receive service as required.  Sorry for the trouble, and hope everything else about the system meets your expectations.  
 
Thanks for sharing, and I hope you'll continue to participate here and share your experiences.:smileyhappy:
 
 
The update is for Vista only at the moment.  I have inquired about XP, but don't have an immediate recommendation as the systems were preloaded with Vista.
____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
etl
Paper Tape
etl
Posts: 5
Registered: ‎02-08-2008
Location: Canada
0

Re: Poor sound-3000 y410

I just received my new Y410 and liked almost everything about it, but this annoying low sound volume problem.
I followed the suggestions listed in this page and re-installed the realtek driver, but to no avail. The sound is still as low as it used to be, it can be barley be heard 2 foots away. I've already spent hours searching and trying to find a cure and would appreciate any assisstance..
 
 
 
 
 
Fanfold Paper
drjamie03
Posts: 3
Registered: ‎02-04-2008
Location: Oregon
0

Re: Poor sound-3000 y410

[ Edited ]
I called Lenovo tech support, who advised me to activate a setting in control panel...I believe it was something like 'loudness equalization' and is under properties for the speakers. I can get details if anyone is interested. It seems to have helped, if only a bit.  The rep also said it's a Vista driver incompatibility problem that they're working on.  Just FYI, it sounds awesome with speakers or headphones...though inconvenient.


Message Edited by drjamie03 on 02-11-2008 02:45 PM
Serial Port
cb750rob
Posts: 30
Registered: ‎03-03-2008
Location: Wales
0

Re: Poor sound-3000 y410

Hi guys,
             Don't know if this helps you but I was experiencing low sound volumes when playing dvds but all other sound levels were fine (ie windows beeps and system sounds etc.).
 Installed AC3 audio filter and went into the control panel for that and incresed the master gain. now my dvds play at an acceptable level.
 
Start Menu -> Programs -> AC3Filter and run AC3Filter Confiig. Increase the Master at Gain, click Apply and OK. You will notice that the DVD movie volume has been increased.
 
 Sorry I don't know enough about sound to see why this works but it worked for me.
 Hope  this helps
 
Now if only can sort out low mic volume issue
 
Regards
Rob
 
System Information
-----------------------------------------------------------------------------
Manufacturer LENOVO Product 0769BRG Serial Number L3E9414
Base Board Manufacturer LENOVO Product IEL10
BIOS Vendor LENOVO Release Date 06/01/2007 BIOS Version String 68ET21WW ROM Size 1.00 MB
Fanfold Paper
djaks
Posts: 15
Registered: ‎01-22-2008
Location: Philippines
0

Re: Poor sound-3000 y410

I just want to share my experience.  Been having the same problems.  I downloaded the new driver, installed it, disabled all sound effects in the enhacements section of the speakers properties, the speakers suddenly went boom-boom crazy.  It's rocking out loud now!