Support in other languages: 
Reply
Paper Tape
svvelu
Posts: 1
Registered: ‎01-27-2009
Location: bangalore

System gets switched off automatically after some time

Hi,

 

I have been using 3000 N100 for the past two years and i never had a problem with it. Now when i try to start the laptop, it is giving a problem. It gets started and it takes long time than the usual time to boot. After it started it is able to start the services and able to connect to the internet. But after some time, lets say, 5mins or so , it gets turned off automatically. I start the system once again and try to logon. the same issues of getiing switched off happens. In all these attempts, the power was connceted to AC. Actually when we start with AC power conncected, system shows the GREEN color for battery. that itself is not appearing now.

 

Now i have couple of concerns? Is it becoz of battery or Some virus attack? Is it possible to recover the data stored in the disk?

 

Anyone faced with same problems?

Fanfold Paper
mdnoohu
Posts: 13
Registered: ‎08-25-2008
Location: India

Re: System gets switched off automatically after some time

Did u chek the power management settings?...it may be bcos of turn hard disk timer ...plz chek 
Paper Tape
bigmike2008
Posts: 2
Registered: ‎02-06-2009
Location: United States

Re: System gets switched off automatically after some time

Try changing the setting to the yellow mode (balanced).  I usually keep it at this and never have that problem.  Occasionally when I have no power source connected it goes into green (power saver) made before shutting itsself off and I have the same problem. 
Paper Tape
ozai
Posts: 1
Registered: ‎02-12-2009
Location: NY

Re: System gets switched off automatically after some time

Hey,
I was having a similar problem.  I'll be using the computer and it will randomly shut off, there is no error screen or anything.  I have the extended warranty so I sent it in, got it back on Tuesday and things were just worse.  My battery which was previously being charged is no longer being charged and the mouse is not working..
What's DOS?
vikas_purohit
Posts: 1
Registered: ‎07-31-2011
Location: India

Re: System gets switched off automatically after some time

Hi

I am Using Lenovo 3000 Y500 series laptop.I am having same issue of automatic switched off but only when connceted Adapter with Power Source.

Any one have any idea what is the reason behind this.

 

Fanfold Paper
mdnoohu
Posts: 13
Registered: ‎08-25-2008
Location: India
0

Re: System gets switched off automatically after some time

Over heat could be the reason for shut down, make sure u have enough airflow for the exhaust fan, also check your exhaust fan for dust , cleaning the fan would help, also try to change the surface where u keep ur laptop. Other reason would be your power outlet.

Fanfold Paper
jugsaw101
Posts: 8
Registered: ‎08-09-2011
Location: thailand

Re: System gets switched off automatically after some time

An automatic switch off or shutdown is possibly caused by your fan being dirty after years of use without having cleaning. It happens with my laptop v200, a three year old laptop. It shuts down automatically after ten or fifteen minutes of use.

 

I remember before this auto-shutdowns happened, i cleaned by blowing the laptop's exhaust vent several times. I thought that by just blowing it i'll get rid of the dust inside. The laptop booted and the fan was too quiet after i cleaned it. Several minutes later, it suddenly shutdowned. I did what i could possibly do but i couldn't figure it out how my laptop ended shutting itself down.

 

When i took apart my laptop i discovered that dust and a furball ball, coming from my cat, got suck and stuck into the exhaust fan making it  to spin not at its usual speed causing the computer to shutdown automatically when more programs are running simulateously. Now my laptop works great and is running windows7 ultimate.   

 

What's DOS?
French01
Posts: 2
Registered: ‎05-31-2012
Location: Taipei
0

Re: System gets switched off automatically after some time

I have same problem.

Lenovo R61 switch off after 30 minute, more or less. No warning.

Even sometime,.... when rebooting.

The Lenovo center do some Hardware check, temperature check, dirt check, No problem ..everything fine.

But the video card overheat seem abnormal...reaching 90 degreeC. but physically, not that hot (because we touch it).

 

The solution Lenovo told me: buy a new mother board!!!

 

Seems Lenovo Factory in China have trouble to keep the quality standard?

 

ANY SOLUTION???