Support in other languages: 
Reply
What's DOS?
bpeasey
Posts: 1
Registered: ‎04-13-2008
Location: Winnipeg, MB Canada
0
Accepted Solution

Y410 Sound Fix....sound is sweet :-)

Hi All,

I have a new Y410 with Vista. Sound was very low.

I downloaded and installed the latest driver, but after rebooting the sound was gone. No indications, no mute icons, just silence.

I then went to the control panel --> system applet and found the entry for the sound. Apparently it was still using
a Microsoft driver from 2006!

I then right clicked on the entry and selected update driver. Took the option to navigate to c:\drivers (where the new driver was decompressed during installtion). Vista searched the folder, found the driver and installed it.

Another reboot and the sound is sweet :-)

Brian
Fanfold Paper
nitinkumbhar123
Posts: 2
Registered: ‎04-14-2008
Location: United States
0

Re: Y410 Sound Fix....sound is sweet :-)

Hi can you please tell me from where you updated the sound driver. can you provide me the path for it.
 
Also you mentioned that you modified some setting in control panel after getting the new driver. can you please provide that path also. I checked in the control panel but could not find it.
 
thanks in advance for your help.
Ctrl-Alt-Del
Alicia
Posts: 6
Registered: ‎03-30-2008
Location: Manila, Philippines
0

Re: Y410 Sound Fix....sound is sweet :-)

Thank you so much, Brian. I have verified that this fix is working perfectly. Sound has become more clear and louder.

Realtek High Definition Audio Codec (as used by my Y410)

What's DOS?
hushard
Posts: 1
Registered: ‎10-08-2009
Location: Sri Lanka
0

Re: Y410 Sound Fix....sound is sweet :-)

Hi There Is there any updated driver for XP.

 

Im not at all happy with the sound output on XP and would love to experience the sound at full potential

 

Please help!!

 

Hush