Support in other languages: 
Reply
Fanfold Paper
jerryk2011
Posts: 7
Registered: ‎01-06-2011
Location: Jefferson City, MO, USA
0
Accepted Solution

Modeswitch UI has stopped working

I get a ModeSwitch UI has stopped working message from time to time.  I can close the application with not ill effects but I would like to solve the problem.  I have not found anything in the forum to help.  Can anyone suggest something?

 

IdeaCenter K320

Windows 7 Home Premium

 

Thanks,

 

Jerry

Fanfold Paper
jerryk2011
Posts: 7
Registered: ‎01-06-2011
Location: Jefferson City, MO, USA
0

Re: Modeswitch UI has stopped working

Sorry, I should have included the error data:

 

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    LitModeSwitch.exe
  Application Version:    3.0.0.927
  Application Timestamp:    4abeddf0
  Fault Module Name:    ntdll.dll
  Fault Module Version:    6.1.7600.16559
  Fault Module Timestamp:    4ba9b29c
  Exception Code:    c015000f
  Exception Offset:    0008454b
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033
  Additional Information 1:    e596
  Additional Information 2:    e596acb49bf2c21204b45d6aef159497
  Additional Information 3:    5031
  Additional Information 4:    5031a4512faf4b40844251b31d2a8b71

What's DOS?
Settergal
Posts: 2
Registered: ‎01-20-2011
Location: California
0

Re: Modeswitch UI has stopped working

Any resolution on this?. I have the same computer model and am getting the same error message.
Thanks
Fanfold Paper
jerryk2011
Posts: 7
Registered: ‎01-06-2011
Location: Jefferson City, MO, USA
0

Re: Modeswitch UI has stopped working

There has been not response to this problem.  We must have the only two models of this machine in existance.  I would have thought someone might have had some suggestion about this before now.

What's DOS?
Settergal
Posts: 2
Registered: ‎01-20-2011
Location: California
0

Re: Modeswitch UI has stopped working

Time to get on to tech support and find ot what it is.

Other than that the machine runs great, very quiet.

Have you called them?  Lenovo has 24 hour text support.  Hopefully not in India...

Fanfold Paper
jerryk2011
Posts: 7
Registered: ‎01-06-2011
Location: Jefferson City, MO, USA
0

Re: Modeswitch UI has stopped working

No, I have not contacted tech support.  I thought that they might monitor this forumn and that it might be faster. 

Fanfold Paper
jerryk2011
Posts: 7
Registered: ‎01-06-2011
Location: Jefferson City, MO, USA
0

Re: Modeswitch UI has stopped working

I spoke with tech support.  If you want to PM at jerrykstuff @ centurylink.net, I will tell you about that experience. Of course, omit the spaces in the email address.

What's DOS?
pyreksw
Posts: 1
Registered: ‎01-24-2011
Location: MA
0

Re: Modeswitch UI has stopped working

I have had this computer for 2 weeks and have the same problem with the ModeSwitch warning.  Also, the top 4 USB ports do not work on my computer.  Hmmmmmmmmmmmmmmmm 

What's DOS?
lguhs
Posts: 1
Registered: ‎01-25-2011
Location: Townshend, Vermont, USA
0

Re: Modeswitch UI has stopped working

This happens daily on my machine as well. Nothing seems effected by closing the program.

 

Details:

 

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    LitModeSwitch.exe
  Application Version:    3.0.0.927
  Application Timestamp:    4abeddf0
  Fault Module Name:    LitModeSwitch.exe
  Fault Module Version:    3.0.0.927
  Fault Module Timestamp:    4abeddf0
  Exception Code:    c0000005
  Exception Offset:    0000a715
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

Fanfold Paper
jerryk2011
Posts: 7
Registered: ‎01-06-2011
Location: Jefferson City, MO, USA
0

Re: Modeswitch UI has stopped working

Since this was a software problem, it was not covered under the warranty.  However, for $59, they would fix the problem.  The fix was guaranteed for 72 hours.

 

I have had two sessions with Lenovo tech support.  The only thing they have done is to run system cleanup utilities and delete items from the startup list.  The first session lasted for over an hour and the second for nearly two hours.  One of the utilities they ran "recovered" several GB from the HDD.  It evidently deleted all readmes and text files throughout the disk.  The setup and printer files for my checkwriter were also deleted.  I could not recover to a point where everything was in tact because that utility also deleted all old restore points. 

 

When the problem recurred after the second "fix," I requested my money back and that I would seek an answer elsewhere.  It was difficult contacting tech support this time -- it would ring with no answer or the call would drop or hang.  When I did get through, they had to verify that the problem was still there so they connected again to my computer.  I showed them the ThinkVantage log file containing another modeswitch failure.  I was told that my money would be refunded and was given a confirmation number.  When the tech disconnected from my computer, it went crazy and I had to reboot (surely, this was not intentional?).

 

My guess is that the modeswitch is a glitch in the code (probably sloppy or untested coding).  There is some question as to whether the power dial function does anything other than change the color of the light on the computer.  If someone has something definitive on this, please let me know.  Thanks.