Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
mereTz
Posts: 19
Registered: ‎04-27-2012
Location: Brasov
0

T400 and Ubuntu 12.04 LTS

Hi,

 

I have a strange problem with my laptop. I just installed ubuntu 12.04 LTS with gnome 3 shell, and it's acting strange. I can't even think of doing multitasking. If i try to install a program ( anything ) and talk on empathy or browse the net the system just freezez (but i can still move the cursor) for a couple of seconds and then it resumes, then it freezez again, and so on until the installation is done. 

 

Idk what is wrong...could it be because i installed ubuntu using wubi and a NTFS partition? Or is it a video card problem?

Lenovo T400: Intel P8400 @ 2.26Ghz, 8GB DDR3, OCZ Vertex 4 SSD 128 GB, intel GMA 4500MHD, Windows 7 Pro
Guru
ColonelONeill
Posts: 6,784
Registered: ‎12-26-2009
Location: Toronto
0

Re: T400 and Ubuntu 12.04 LTS

I'd check your hard drive for errors. Does the HDD light get stuck when it freezes?
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Fanfold Paper
mereTz
Posts: 19
Registered: ‎04-27-2012
Location: Brasov
0

Re: T400 and Ubuntu 12.04 LTS

i'll check if the hdd light freezez, but the thing is, in windows ( i have dualboot) i have no such problem. Never had a freeze in windows...
Lenovo T400: Intel P8400 @ 2.26Ghz, 8GB DDR3, OCZ Vertex 4 SSD 128 GB, intel GMA 4500MHD, Windows 7 Pro
Fanfold Paper
mereTz
Posts: 19
Registered: ‎04-27-2012
Location: Brasov
0

Re: T400 and Ubuntu 12.04 LTS

The hdd light didn't froze at the same time with the system. So, it shouldn't be connected to this. I'm thinkin that it could be because of the formatting type?
Lenovo T400: Intel P8400 @ 2.26Ghz, 8GB DDR3, OCZ Vertex 4 SSD 128 GB, intel GMA 4500MHD, Windows 7 Pro
buddinggeek
Posts: 2,855
Topics: 105
Kudos: 141
Blog Posts: 0
Solutions: 119
Registered: ‎02-22-2008
Location: Texas A&M University, Commerce
0

Re: T400 and Ubuntu 12.04 LTS

[ Edited ]

You mentioned that you are using Gnome 3?Did you try unity or another environment for starters? Gnome is in my opinion is not a stable option at all..But it might just be me.


I tried to Gnome3 on 2 or 3 notebooks of mine,it woudnt run well






Cheers and regards,
• » νιנαソѕαяα∂нι ѕαмανє∂αм ™ « •
Think : T410,X220T,Thinkpad Yoga
Idea :3000H,Z500,U410,Yoga 11, Yoga tab 10,Horizon
●๋•کáŕádhí'ک díáŕý ツ


I am a volunteer here. I don't work for Lenovo
nibs
Posts: 879
Topics: 43
Kudos: 143
Solutions: 39
Registered: ‎06-03-2011
Location: Portland, OR
0

Re: T400 and Ubuntu 12.04 LTS

What can you glean from the logs?


------------------------------------------
When asking for help, post your question in the forum. Remember to include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help others with the same question in the future.

My TPs: Twist 2HU: i5-3317U Win 8 Pro, 4GB RAM 250GB Samsung 840 | T420 4177CTO: i5-2520M, HD+, Win 7 Pro x64, 8GB RAM, Optimus, 160GB Intel 320 SSD, Intel 6300 WiFi, BT 3.0 | T400 2764CTO: P8700, WXGA, Win 7 Ult x64, AMD 3470, 8GB RAM, 64GB Samsung SSD, BT, Intel 5300 WiFi | A20m 14.1" PIII 500 (retired). Monitors: 2x Dell U2211h IPS 100% sRGB calibrated w/ Spyder3.
Fanfold Paper
andrasz14
Posts: 12
Registered: ‎06-01-2012
Location: Germany
0

Re: T400 and Ubuntu 12.04 LTS

Try switching to Unity 2D mode.