Support in other languages: 
Reply
What's DOS?
thamara
Posts: 2
Registered: ‎02-25-2010
Location: Auastralia
0

suse 11.1 G530 Cannot Get Camera To Work

[ Edited ]

Dear all,

 

I have a Lenovo G 530 Type 4446-A11 with a product ID of 4446A11. I have installed Suse 11.1 i cannot get the camera working on this. Applications like cheese show the camera as Lenovo Easycam but unable to see images. How do i correct this ?

TIA

 

Moderator note; subject edited

Punch Card
Anubis29
Posts: 33
Registered: ‎06-06-2009
Location: Los Angeles, CA
0

Re: suse 11.1 G530 Cannot Get Camera To Work

I assume you already tried turning it on and off? ( fn + esc  I think)

 

I'm actually having a problem with my y550. Linuxmint not even recognizing the webcam is there lol.

Community Moderator
yigit
Posts: 13,233
Registered: ‎12-07-2009
Location: Antalya
0

Re: suse 11.1 G530 Cannot Get Camera To Work

as i know, fn keys are only working on windows operation systems ( please, correct me if i'm wrong )

and it's knowing issue lenovo cameras not working on linux systems due to driver issues.



http://www.krasotaiskusstva.com
Punch Card
Anubis29
Posts: 33
Registered: ‎06-06-2009
Location: Los Angeles, CA
0

Re: suse 11.1 G530 Cannot Get Camera To Work

Well, my fn key actually works with everything except the esc (webcam on/off). But, it's more than likely because the OS doesn't recognize the cam yet.

802.11n
Volker1
Posts: 334
Registered: ‎03-02-2010
Location: Dublin
0

Re: suse 11.1 G530 Cannot Get Camera To Work

Though I dont' have that laptop, I heard it is a UVC device and, therefore, should work with generic drivers. See if UVC appears in /var/log/messages. It could be that one needs some magic to turn it on...

 

Community Moderator
yigit
Posts: 13,233
Registered: ‎12-07-2009
Location: Antalya
0

G530 Cannot get Camera To Work