Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
bonf
Posts: 4
Registered: ‎06-28-2010
Location: Leipzig, Germany
0

Audio Issue on Advanced Mini Dock Plus 3

Hi,

I've got a W510 and use it with two Docking Stations. Recently I've attaching my headphones to the dock, but there is a lot of noise on the output. The same happens with my other dock, and with other headphones. When I connect to the W510 directly I have no issues.

Does anybody else have this problem?

I have contacted lenovo but have got no answer so far (it's been over a month).  As I tried it with both docking stations it must either be a systematic fault, a batch problem, or maybe the docking connector of my W510.

Please write if you have or don't have this problem.

Punch Card
trekuhl
Posts: 67
Registered: ‎04-06-2010
Location: VA, USA
0

Re: Audio Issue on Advanced Mini Dock Plus 3

Punch Card
trekuhl
Posts: 67
Registered: ‎04-06-2010
Location: VA, USA
0

Re: Audio Issue on Advanced Mini Dock Plus 3

you have any luck?

------
trekuhl
What's DOS?
rikardon
Posts: 1
Registered: ‎03-26-2011
Location: Calgary
0

Re: Audio Issue on Advanced Mini Dock Plus 3

Definitely having the same problem -- there's all kinds of static and high-frequency squealing through the Mini Dock Plus series 3 headphone jack, that doesn't exist through the built-in laptop jack. It's basically unusable, although the dock has been terrific otherwise.

 

Any solution to this from anyone at Lenovo? Has anyone else on the forums experienced this or a similar issue? 

 

Thanks.

Punch Card
trekuhl
Posts: 67
Registered: ‎04-06-2010
Location: VA, USA
0

Re: Audio Issue on Advanced Mini Dock Plus 3

not in front of machine now to check, but if you play w audio settings it goes away. try also shutting mic off. it was really a win7 feature combined w dock involving either the mic gain adjustment level or some other funky option i found to alleviate it. 

 

funny thing is none of our HP machines have the same issue on their docks with win7. XP doesnt do it on the lenovos, only 7. its combo of win7+audio driver/dock

------
trekuhl
What's DOS?
MoToR
Posts: 3
Registered: ‎11-11-2008
Location: Israel
0

Re: Audio Issue on Advanced Mini Dock Plus 3

I've purchased a W520 and a MiniDock 3 a couple of months ago and I have the same issue. Audio jack is unusable.

I called Lenovo and had my MiniDock replaced - same problem.

I went to work where we use a lot of Lenovo laptops and docks and saw the same problem with T410 and T400.

My previous T61p doesn't have this problem by the way.

 

Anyone had any luck with docking station replacements?

My $100 earphones are useless because someone at Lenovo QA uses $1 speakers to check the jack.

 

I'm wondering whether I should ask or IT department at work to elevate the issue to Lenovo in order to have it revised?

Or is there a real chance to get a problem free replacement after few iterations?

 

Fanfold Paper
zerg
Posts: 8
Registered: ‎07-15-2011
Location: germany
0

Re: Audio Issue on Advanced Mini Dock Plus 3

got more or less the same problem.

purchased the razor megalodon 7.1 surround sound headset with usb.

plugged into the internal jack of my x220 everything works fine. when I plug it into my usb jack in the docking station I get unclear sound, coming and going noises and little breaks in sound.

also got the minidock 3 plus.

 

because I would like to switch between my normal loudspeakers and my headset without pluggin cables in and out I would love the docking station jack to work...

my work around for the moment is having my normal speakers in the audio out of the docking station and plugging in the headset in the internal x220 usb slot when I need them.

one reason for getting the usb headset and the docking station was not to have the issue of unplugging and plugging in cables after all... 

 

does anyone have any idea on how to fix this?!

 

Blue Screen Again
BurnerTom
Posts: 7
Registered: ‎08-15-2011
Location: Slovakia
0

Re: Audio Issue on Advanced Mini Dock Plus 3

I have same problem on W520 & Mini Dock Plus series 3 combination
ThinkPad W520 (4282-23G) - i7-2820QM(2.3GHz) 8GB RAM 500GB 7200rpm HD 15.6in 1920x1080 LCD 2GB Nvidia Quadro 2000M CDRW/DVDRW Intel 802.11agn WWAN option Bluetooth Modem 1Gb Ethernet UltraNav Secure Chip FPR Camera 9c Li-Ion Win7 Pro 64 with ThinkPad Serial Hard Drive Bay Adapter III (43N3412) + ThinkPad Mini Dock Plus Series 3 for Mobile Workstation (0A90204)
Paper Tape
bertelsenbo
Posts: 3
Registered: ‎12-02-2011
Location: Denmark

Re: Audio Issue on Advanced Mini Dock Plus 3

This is an production error. Lenovo has admitted their error and it was fixed in production from  2011 July. So look at the bottom of your Lenovo mini dock series 3 (both type 4337 and 4338) and see if the production date is before 11/07 (YY/MM). If it's before that production date, your dock will have interference/noise on the mini jack output/outlet.

 

We are in the progress of possibly swapping up to 4000 docks who has this issue. This is covered by our warranty with Lenovo - and should be for you too. It's obviously a fault made by Lenovo.

Punch Card
Mainframe_Snob
Posts: 50
Registered: ‎12-25-2009
Location: EU
0

Re: Audio Issue on Advanced Mini Dock Plus 3

I also possess a 4338 (170W) Docking Station (Manufacture date 11/08) and ALSO no sound from the audio jack.

 

Needless to say, plugging in the audio jack direct to the Thinkpad (W520) works without problems.

 

 

Any ideas??

 

 

Aubrey