Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
michaelmartin
Posts: 49
Registered: ‎05-14-2009
Location: South Africa
0

USB Enhanced Port Replicator install doesn't complete

Hi all,

 

I've just downloaded the install here:

 

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-69648

 

Unfortunately I get the following error when running the install:

 

Failed to install DisplayLink Core

 

then the install exits without completing. I'm running Win XP SP3. Any ideas how to resolve this? Many thanks.

 

Michael.

lead_org
Posts: 20,905
Topics: 128
Kudos: 1,253
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: USB Enhanced Port Replicator install doesn't complete

what os are you using?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Serial Port
michaelmartin
Posts: 49
Registered: ‎05-14-2009
Location: South Africa
0

Re: USB Enhanced Port Replicator install doesn't complete

Windows XP SP3

Blue Screen Again
hlima
Posts: 1
Registered: ‎07-10-2010
Location: Hartsdale, NY
0

Re: USB Enhanced Port Replicator install doesn't complete

I have an X300 (6478-1TU) running Windows XP SP3 and connecting to a 43R8770 USB Enhanced Port Replicator. For some reason the original installation I was using stopped working and I did the mistake of downloading the latest driver and now I am experiencing the same problem you describe: It will not complete the installation. The error message mentions the display link. I can still use the keyboard and the mouse connected to the USB Enhanced Port Replicator, but not the monitor attached to it. The monitor LEDs in its face will not lit and the button is also inoperative.

I hope I could find the CD that came with it, or at least donwload an older version of the driver. Does anyone from Lenovo helps out here?

Serial Port
michaelmartin
Posts: 49
Registered: ‎05-14-2009
Location: South Africa
0

Re: USB Enhanced Port Replicator install doesn't complete

Hi guys,

 

I'm revisiting this install again & still getting the same issues. Can anyone help? Pleeeeeease! :smileyhappy:

 

Michael.