Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
DougWelsby
Posts: 2
Registered: ‎11-19-2011
Location: Canada
0

W520 Docking issue - attached monitor won't enter power saving mod

When my W520 (Win2008R2) power management profile shuts the display off (after 10 mins, for example), the externally DVI connected screen no longer receives a signal, but the screen doesn’t go into power saving mode.  Instead, the monitor stays powered on (the green power light normally turns yellow), and displays the message “Cannot display this mode”.  It’s a Dell monitor, and this message appears to be a Dell message, nothing from the Lenovo or Windows.

 

It’s a new W520, and a new docking station – the ThinkPad Mini Dock Series 3 170W.  The previous W510 and previous docking station ThinkPad Mini Dock Series 3 135W both worked fine with this monitor, and were able properly stop sending it a signal.

 

So…where do I start troubleshooting?  Is this a Lenovo docking station issue?  Are others having this problem?

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: W520 Docking issue - attached monitor won't enter power saving mod

hey DougWelsby,

welcome to the forums and for this is hard to say if it is the docking station or is it something else.

is it possible for you to test a different monitor with the docking station or to have test the current monitor of yours directly with the W520 ?

If you can, do reply back with your findings.

At the same time, do hop over to http://support.lenovo.com and crosscheck the download list and ensure all drivers (including bios) is up to date.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Paper Tape
DougWelsby
Posts: 2
Registered: ‎11-19-2011
Location: Canada
0

Re: W520 Docking issue - attached monitor won't enter power saving mod

Thanks for the reply.  I just finished testing with a different (brand new) monitor, and it seems to work as designed.  All good - seems to have been an issue with the old monitor I had.