Support in other languages: 
Reply
Paper Tape
dode
Posts: 7
Registered: ‎05-27-2012
Location: Belgium
0
Accepted Solution

L420 Screws Missing?

Hello,

 

When opening my L420 to install an additional 4 GB memory module, I noticed that there are two places where there could be screws but there are none, marked with red arrows in the below image. Are these screws missing intentionally or have they been forgotten?

 

ScrewsMissing.jpg

 

Torsten

Community Moderator
richk
Posts: 2,300
Registered: ‎01-01-2010
Location: San Francisco
0

Re: L420 Screws Missing?

I don't have a similar model to look at, but they could be the bottoms of fittings that receive screws from above
lead_org
Posts: 20,701
Topics: 128
Kudos: 1,229
Solutions: 1,311
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: L420 Screws Missing?

are these the screws that you removed from the bottom when you opened up the laptop?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
WWAN
ibmthink
Posts: 384
Registered: ‎10-21-2011
Location: Germany / Deutschland
0

Re: L420 Screws Missing?

No, these screws aren´t missing. The are not there on my L520 too.

Paper Tape
dode
Posts: 7
Registered: ‎05-27-2012
Location: Belgium
0

Re: L420 Screws Missing?

No, these two are not part of the screws that are removed when removing the bottom cover. The bolts below hold the mainboard, but the plastic of the cover just sits above, and there could be screws, so I was wondering why there are none.

 

Torsten