Support in other languages: 
Reply
SCSI Port
Przemek
Posts: 28
Registered: ‎07-11-2010
Location: Poland
0
Accepted Solution

R400 few question about build quality

Hi! 
That's my first post here - be understanding ;)

I bought a brand new R400 in April and one day I've noticed that something is wrong:

1. Right corner of palm rest is creaking. If there was a screw, everything would be fine.
http://www.youtube.com/watch?v=AN1KAfzY4lI
http://www.youtube.com/watch?v=39swk3XMHG0
I guess, that service can't repair it. What do you think about it?

2. Keyboard flex I have got also R61i and comparing keyboards, the one in R400 is worse.
http://www.youtube.com/watch?v=-SbR5yvgsTk
Should I call service in order to change my keyboard? Maybe construction of R400 causes flex and nothing can be done with it?

3. Hinges Aren't they too lose?
http://www.youtube.com/watch?v=r8gZiL716_4

4. Screen problem Processor: T6670, Graphic card: Intel 4500HD, WIN7.
When AC adapter is plugged - everything works perfectly. If I unplugged the sysytem, zoom in and start scrolling photos, on the screen you can see lines, which are very irritating. Tech. support told me yesterday, that is normal for these intel processors and it's connected with saving battery power (can't change it in BIOS).
http://www.youtube.com/watch?v=lVowtVbbXUA
Do you have the same issue?

Przemek

lead_org
Posts: 20,749
Topics: 128
Kudos: 1,234
Solutions: 1,323
Registered: ‎12-19-2008
Location: Australia, Melbourne

Re: R400 few question about build quality

you would need to send the laptop into the service. I never seen this much problem in a relatively new laptop. Hinge would need to be replaced, and the Palmrest too.

 

What is the GPU that you are running? if it is intel, are you using the laptop with single stick of ram or double stick of ram of equal size?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
SCSI Port
Przemek
Posts: 28
Registered: ‎07-11-2010
Location: Poland
0

Re: R400 few question about build quality

@lead_org: I'm also surprised, because this is my 4th ThinkPad and I have never had any problems with them so far.

 

My R400 has a 3years warranty with on-site service, so I call them on Monday, but firstly I would like to know what you think about it.

 

GPU: Intel 4500HD, single stick of ram (2GB installed by manufacturer).

lead_org
Posts: 20,749
Topics: 128
Kudos: 1,234
Solutions: 1,323
Registered: ‎12-19-2008
Location: Australia, Melbourne

Re: R400 few question about build quality

1. Hinge is definitely faulty and needs to be replaced.

 

2. Palmrest needs to be replaced. If the replacement still do the same thing, then you would need to get the chassis replaced.

 

3. The screen problem could be a hardware problem (i assume you are using the latest intel drivers), if it is a hardware problem, then your motherboard would need to be replaced. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
SCSI Port
Przemek
Posts: 28
Registered: ‎07-11-2010
Location: Poland
0

Re: R400 few question about build quality

I called tech support on Friday and they told me that screen problem is caused by intel processor which saves energy working on battery, so I can't do anything to improve it (I disabled the power saving features associated with being on battery in Power Manager and in BIOS and nothing seems to have changed). I also suggested faulty motherboard - no reactions :/

 

The next step is calling directly to the service. I will inform people here about issues and solutions.

 

lead_org
Posts: 20,749
Topics: 128
Kudos: 1,234
Solutions: 1,323
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: R400 few question about build quality

 


Przemek wrote:

I called tech support on Friday and they told me that screen problem is caused by intel processor which saves energy working on battery, so I can't do anything to improve it (I disabled the power saving features associated with being on battery in Power Manager and in BIOS and nothing seems to have changed). I also suggested faulty motherboard - no reactions :/

 

The next step is calling directly to the service. I will inform people here about issues and solutions.

 


 

Whoa did they say that? what sort of video are you playing, 1080p? 

 

 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
SCSI Port
Przemek
Posts: 28
Registered: ‎07-11-2010
Location: Poland
0

Re: R400 few question about build quality

Yes, guy from tech support didn't even ask me what kind of processor I have :smileyvery-happy:

 

[quote]what sort of video are you playing, 1080p? [/quote]

Usually 720p, sometimes 1080p.

lead_org
Posts: 20,749
Topics: 128
Kudos: 1,234
Solutions: 1,323
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: R400 few question about build quality

So this behaviour occurs even power saving mode or full performance mode?

 

Have you tried to update the driver?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
SCSI Port
Przemek
Posts: 28
Registered: ‎07-11-2010
Location: Poland
0

Re: R400 few question about build quality

Yep, changed BIOS settings to maximum performances and problem still occurs.

Driver is updated - it was the first thing I have done.

lead_org
Posts: 20,749
Topics: 128
Kudos: 1,234
Solutions: 1,323
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: R400 few question about build quality

then this is most likely a hardware problem.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft