Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Agotthelf
Posts: 3,807
Topics: 145
Kudos: 262
Solutions: 183
Registered: ‎01-05-2008
Location: Münster, Germany GMT +1
0

Re: R61i disconnects wireless automatically

Symantec Product have sometimes problems with wlan settings and hibernation.

 

Try to uninstall it and look if the behavior has changed.

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using New X1 Carbon, ThinkPad Yoga, Yoga 11s, Yoga 13, T430s,T510, X220t, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Fanfold Paper
Rnicholson
Posts: 9
Registered: ‎12-22-2008
Location: Charlotte, NC
0

Re: R61 Wireless issue and arrogant customer service

There are a couple of threads having to do with the wireless card turning off.  Most people indicate that you should deinstall wireless connections however I cannot find it on this R61i laptop running Vista.  I worked with Lenovo support (IBM) until they told me I was out of warrantee and somehow they closed all of my tickets from when i was in warrantee (hmmm).  At one time they sent me a new wireless card which I installed and which seemed to help for a while but then after a Vista patch the problem started once again.  Upon suggestion this board I turned off the lan wired connection to no avail, also put in the intel wireless card driver to no avail.  I ran across the Acces Conections Profile Deployment at http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=ACON-DEPLOY and installed it hoping it would help but never used it because I can't find access connections.  However since I installed the above and for a full day, the wireless light has not turned off.  I am keeping my fingers crossed!
Paper Tape
dwlunt
Posts: 5
Registered: ‎08-25-2008
Location: USA
0

Re: R61i disconnects wireless automatically

[ Edited ]

Agotthelf,

 

Fortunately that did solve it. I uninstalled Symantec Endpoint Protection and XP Service Pack 3. Then installed Symantec Antivirus version 10.1.6.6000. I have been able to restore my power mode to allow hibernation.

 

No drop since and the errors are gone.

 

Thanks

Message Edited by dwlunt on 01-09-2009 12:51 AM
Message Edited by dwlunt on 01-09-2009 12:52 AM
Paper Tape
paral
Posts: 2
Registered: ‎02-13-2009
Location: NNJ
0

Re: R61 Wireless issue and arrogant customer service

I have this same problem on my R61.

 

I cannot connect via wireless or Ethernet.

 

I have already uninstalled Access Connections and updated drivers,etc. and it did not work.  I will try to follow some of the other tips given here.

 

Thanks, I'll let you know if anything works.

Fanfold Paper
Rnicholson
Posts: 9
Registered: ‎12-22-2008
Location: Charlotte, NC
0

Re: R61 Wireless issue and arrogant customer service

Unfortunately I have given up trying to solve this problem.  I have tried various things like updating drivers and reinstalling power management but the problem always comes back.  For a while I was having the problem infrequently when connected to my Linksys wireless router but when I switched to DSL with a 2Wire wireless router the R61 laptop turned off the wireless card 4 or times a day.  As previously stated, IBM customer support has washed their hands of my problem by saying I was out of warrantee (actually 10 days) and that they had no record of the previous tickets.

 

So - - I climbed up into the attic and pulled 10baseT Cat 5 cable and my wife's computer is not on a wired network.  So I am not having the problem anymore.

 

IBM and Leveno don't care!

Paper Tape
paral
Posts: 2
Registered: ‎02-13-2009
Location: NNJ
0

Re: R61 Wireless issue and arrogant customer service

My issue was resolved finally by uninstalling Comodo Firewall.  Previously I had just been disabling (turning off) the firewall.

 

I then updated to Client Security Solution  8.2 and then reinstalled the latest version of Comodo.

 

Everything is working now.  

 

I thought it was a little wierd that both the Ethernet and the Wireless were both "broken"  ... that doesn't usually happen.

 

Good luck.  Hope this helps someone.

What's DOS?
technobull1
Posts: 1
Registered: ‎03-17-2009
Location: California
0

Re: R61 Wireless issue and arrogant customer service

I was one of those people having to reboot many times a day to keep the wireless connection going and did all the little tweaks listed here and non worked.   The trick is to go into power saving utitilty and set the wireless setting to high performance and pci express Link state management to off.   Some of the wireless routers out there can not handle the wireless card power saving modes. 
What's DOS?
stmbsgch
Posts: 1
Registered: ‎08-19-2009
Location: CH
0

Re: R61 Wireless issue and arrogant customer service

You may want to install the latest driver. They state, that they have fixed the problem now...

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70504

 

-StM

Serial Port
dunedigger
Posts: 13
Registered: ‎05-12-2008
Location: Australia
0

Re: R61 Wireless issue and arrogant customer service

Thanks for the link. My problem went away after I changed access points types. I installed tye software  anyway and it works and seems to have a higher speed. Lenove & IBM took their time to release the patch though

 

Dunedigger

Lenovo Think Pad R61 Model A21 Type 8943
What's DOS?
christhumm
Posts: 1
Registered: ‎10-30-2009
Location: de
0

Re: R61 Wireless issue and arrogant customer service

may be the energy settings will do it...

 

the funniest thing I've seen on my walk through the lenovo R61 wireless was :

 

ping routers IP -t worked fine

 

ping www.google.de in another window did not work (sometimes)

 

but nslookup www.google.de worked

 

while my good old Samsung X20 was running without problems in the same network pinging the whole world right next to the great new lenevo fomerly known as IBM...

 

Thank you for your advic...

 

...one of your comments saved my live.

 

I don't know wich. I've tried them all...