Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
dunedigger
Posts: 13
Registered: ‎05-12-2008
Location: Australia
0

Re: R61 Wireless issue and arrogant customer service

Hi Everyone

I did find that turning on the power to the wireless did make a difference.  It now maintains a link but is very slow.  I wall burn a copy of Ubantu and check the speeds again. If this works as well as the last time I tested it then the problem is in the drivers, along with perhaps an incompatibility with my netgear access points..  Today I  will test both. I did find the forcing the radio into b/g modes did make a difference so I wAill try to change the modes on the WAPs.

I would have thought Lenovo would have been monitoring these thread and offering advice. Forums like this now make companies more accountable so I expect a little better service, although I did have to return my R61 for a service and I found customer service excellent

Dunedigger
Lenovo Think Pad R61 Model A21 Type 8943
Fanfold Paper
hornimus
Posts: 8
Registered: ‎05-21-2008
Location: eugene, or
0

Re: R61 Wireless issue and arrogant customer service

[ Edited ]
I recently bought one of the low-end R61e models (7650-84U) through newegg, with win xp installed. It initially had the usual wireless connection problems but I went into the advanced settings for the wireless card itself and turned Power Save Mode off and checked that Transmit Power was set at 100%. Works great now..... I even have Access Connections still installed....


Message Edited by hornimus on 05-26-2008 10:51 PM
Serial Port
cowpiewi
Posts: 13
Registered: ‎05-28-2008
Location: United States
0

Re: R61 Wireless issue and arrogant customer service

I had lots of problems adding my TP to an existing network using Access Connections. I finally set up a new network using Windows. It was fast and easy. As far as conecting to WiFi at home or on the road, TP works fine for me. You'd think these mega corporations would have worked out the kinks by now. Maybe my grandchildren will realize this benefit.
ThinkPad R61i
Windows 7 Home 32-bit 2 GB RAM
Retired Moderator
carbon_unit
Posts: 1,184
Registered: ‎11-20-2007
Location: Iowa, USA
0

Re: R61 Wireless issue and arrogant customer service

Access connections is a lot harder to setup than the plain XP network settings but it gives you many options that XP alone cannot. If you don't need those options then Access Connections is of no use to you. For those who move between multiple networks and need different profiles for each one it is a blessing.
______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
What's DOS?
dtref
Posts: 1
Registered: ‎07-13-2008
Location: UK
0

Re: R61 Wireless issue and arrogant customer service

I lost my wireless ability within 1 day of purchasing an R61i, and after downloading the drivers, downgrading to XP, with no improvement, then back up to Vista, still with no result, no matter how many times I re-installed the drivers, I finally booted up in Ubunutu, and altho the wireless light didn't show, my wireless was re-enabled.  Upon then booting up in Vista, everything then worked again perfectly and I've had no further problems.  Maybe that will be of use to someone?
Paper Tape
mistakeprone
Posts: 6
Registered: ‎06-23-2008
Location: Tennessee, USA
0

Re: R61 Wireless issue

I am having this problem with my new R61 laptop, but I cannot blame Windows Vista because I am running SUSE Linux (installed by Lenovo).

 

When I power up the computer, I have no problem accessing wireless, whether on my home system or on a public WiFi network.

 

After a random amount of time or after hibernating, the wireless connection drops out, and the only reliable way I have found to restore it is by shutting the computer down and repowering it. The system "sees" the wireless network or networks, but does not connect with them.

 

Is there a Linux software setting that can address this? 

 

Paper Tape
mistakeprone
Posts: 6
Registered: ‎06-23-2008
Location: Tennessee, USA
0

Re: R61 Wireless issue

My problem was resolved after I installed Ubuntu Linux in place of the SUSE Enterprise Edition operating system.
What's DOS?
xnederland
Posts: 2
Registered: ‎07-30-2008
Location: Baton Rouge, LA
0

Re: R61 Wireless issue and arrogant customer service

My thanks and regards to pinobot for the link to Intel's wireless page about "Power Save Polling (PSP) causes connection issues with some access points" and thanks to mdmower for the links to Intel's wireless drivers released 4-11-08.  

 

At home, I'm using a Belkin Wireless Pre-N router (~ 3 years old) as my AP. The last firmware revision for the Belkin is 9-25-07, which apparently doesn't use the PSP technology. After installing the newest Intel wireless driver set and implementing the PSP changes in Intel's tech article, my R61i no longer drops the wireless connection at home. Thanks.    

What's DOS?
harrip
Posts: 1
Registered: ‎08-29-2008
Location: Solihull, UK
0

Re: R61 Wireless issue and arrogant customer service

Hi all,

 

I was provided with a R61 by my company a couple of months ago and had wireless connectivity problems ever since. In a fit of desperation after another 3 hours of rebooting and playing with every setting I could find, I eventually got onto the web using my home PC , typed in "Lenovo R61 Wireless problems" and found this forum. What a relief! And the answer is simple!

 

I am using Windows XP and I removed the Think Vantage Access Connections software as suggested from other users and everything is working superbly. No problems at all since removing this piece of Software.

 

Once the guys at IBM finally accept they have a problem, I'll sure they'll put a fix together but in the meantime, my recommendation to anyone with this laptop is REMOVE THINK VANTAGE ACCESS CONNECTIONS ASAP! Let Windows manage your wireless connection and all will be well....

 

Good luck!

Paper Tape
dwlunt
Posts: 5
Registered: ‎08-25-2008
Location: USA
0

Re: R61i disconnects wireless automatically

This is very similar to my problem. I can connect after a reboot. After the R61i goes into hibernation I get an error message "Generic Host Process for Win32 services has encountered a problem and needs to close." I get three options; Debug (which does nothing to correct it), Send Error Report (which it cannot do because the wireless will not connect), or Do Nothing (which shuts downs something and my Windows Task Bar goes to white background with a different font. I am unable to connect after that and the computer runs very slow.

 

I am running XP Service Pack 3 ( which I unloaded and did not correct the problem) and Symantec Endpoint Protection. I am wondering if it has something to do with hibernation or firewall rules.

 

Any ideas?